1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

electrical problem please help

jay1601 Aug 26, 2010

  1. jay1601

    jay1601 Well-Known Member

    Messages:
    1,299
    Likes Received:
    49
    Trophy Points:
    48
    right i got 2 problems, any help would be good thanks. i got a 1999 A3 1.6 "sport" both problems only started today.

    right first off is, while i'm driving along i can hear the locking pump trying to lock the car, i can lock and unlock the car fine

    second problem is after i have locked/unlocked the car, as soon as i open either door the hazard lights start to flash, when i press the hazard light switch they turn them self back on again

    anyone else had a problem like this before ?

    thanks Jay.
     
  2. jay1601

    jay1601 Well-Known Member

    Messages:
    1,299
    Likes Received:
    49
    Trophy Points:
    48
    bump anyone know, need this sorted by the weekend if possable ?
     
  3. jimmp

    jimmp Member

    Messages:
    194
    Likes Received:
    1
    Trophy Points:
    18
    sounds like a tall order to fix it by the weekend- you might be best identifying the central locking fuse and pulling it in the meantime.
    The pump won't be doing that without being told to- sounds like it could be the door wiring and the light going off after the cars opened sounds like the car doesn't know the doors have been unlocked. I was just wondering if there's a microswitch in the door lock but I don't think there is- it's just in the doorcatch- which is a classic failure- just bought a replacement one myself from Audi yesterday.

    I'd start with that...
     
  4. jay1601

    jay1601 Well-Known Member

    Messages:
    1,299
    Likes Received:
    49
    Trophy Points:
    48
    sorted it out.

    the problem was the green pipe that runs down the side of the car has split which has got water on the connection block on the C/L pump, i took out the middle connecter block and its sorted all the problems out.

    i have dryed the block out and and all fixed.

    next thing i need to do now is repair the broken pipe, any ideas on this ?
     

Share This Page