1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Electrical Niggles

Discussion in 'RS3 Forum' started by PigPen, Mar 26, 2013.

  1. PigPen
    Offline

    PigPen Member

    Joined:
    Feb 25, 2013
    Messages:
    234
    Likes Received:
    15
    Nothing serious but noticed yesterday the doors didn't auto lock and also noticed the passenger wiper blade was in the on position even though they were switched off (slightly higher than when switched off). Could cold weather be to blame for these? Anyone else had these kind of niggles all OK today?
    #1
  2. wickedstef
    Offline

    wickedstef Member

    Joined:
    Feb 19, 2012
    Messages:
    138
    Likes Received:
    43
    What do you mean by auto-lock? While driving or when unlocking from the key and not entering the vehicle within a few moments?
    #2
  3. PigPen
    Offline

    PigPen Member

    Joined:
    Feb 25, 2013
    Messages:
    234
    Likes Received:
    15
    No, when the car hits a certain speed going forward the car locks all the doors automatically. When I arrive at my daughters school I have to put the car in park and press the door unlock button so she can get her bags out of the boot but I didn't have to as they hadn't locked during the journey. That was after I had noticed the passenger wiper blade sitting higher than it normally does when in the off position.
    #3
  4. wickedstef
    Offline

    wickedstef Member

    Joined:
    Feb 19, 2012
    Messages:
    138
    Likes Received:
    43
    Did you have a battery power loss or a disconnection? Have you checked your current settings?
    #4
  5. PigPen
    Offline

    PigPen Member

    Joined:
    Feb 25, 2013
    Messages:
    234
    Likes Received:
    15
    No I haven't but it did cross my mind that perhaps there was a battery / power issue. Which settings are you referring to?
    #5
  6. wickedstef
    Offline

    wickedstef Member

    Joined:
    Feb 19, 2012
    Messages:
    138
    Likes Received:
    43
    From the on-board computer you should be able to check your wipers and (I believe) autolock settings.
    #6
  7. PigPen
    Offline

    PigPen Member

    Joined:
    Feb 25, 2013
    Messages:
    234
    Likes Received:
    15
    When you say check though what do you mean? Since that day they have all been working fine it's something I noticed the one day and wondered if perhaps the battery was running low?
    #7
  8. wickedstef
    Offline

    wickedstef Member

    Joined:
    Feb 19, 2012
    Messages:
    138
    Likes Received:
    43
    Ok misunderstood you, thought you still had the issue.
    #8
  9. PigPen
    Offline

    PigPen Member

    Joined:
    Feb 25, 2013
    Messages:
    234
    Likes Received:
    15
    No just a one off was worried if it meant something bigger i.e. someone had spotted a similar problem that grew into something else! Thanks
    #9

Share This Page