1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Electrical issue !!!

jimiboboyo Jan 5, 2010

  1. jimiboboyo

    jimiboboyo New Member

    12
    0
    1
    i have a 1998 Audi A3 1.6 sport

    after a stint on the drive and subsequent flat battery i have returned to find the following electrical gear not working

    Central Locking
    Stereo
    Electric windows
    Sunroof
    heater

    this is with the car running after a full battery charge

    i have checked all fuses & the three fuses in the box on top of the battery and they all seem fine

    i know this must be something fairly simple & could just do with pointing in the right direction

    thanks in advance

    Jim
     
  2. jimiboboyo

    jimiboboyo New Member

    12
    0
    1
    could this possibly be due to a faulty relay ?

    if so where are they located ?
     
  3. Cockney Boy

    Cockney Boy Member

    483
    6
    18
    You will have un-cleared fault codes in your system. Take a trip to your Audi dealer and get them to clear the codes.
     
  4. 20vtmk3

    20vtmk3 Member

    76
    1
    6
    Ive had this problem after changing the altenator, same issues as yours plus my fan is stuck on. Did you manage to sort yours out?
     
  5. leshkin

    leshkin Hold my beer... VCDS Map User Gold Supporter Team Sepang Audi S3

    2,303
    1,194
    113
  6. 20vtmk3

    20vtmk3 Member

    76
    1
    6
    Had mine on this this morning, said it couldnt read the cl and windows, that they had a seperate ecu
     

Share This Page