1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Electrical Faults Please help!!

Discussion in 'A3/S3 Forum (8L Chassis)' started by kba3t, Apr 16, 2006.

  1. kba3t
    Offline

    kba3t New Member

    Joined:
    Dec 22, 2004
    Messages:
    4
    Likes Received:
    0
    [Apr 16, 2006]
    Please help!!

    Boot lock went faulty, when trying to close the boot and lock it manually... now the central locking, electric windows and alarm has stopped working.
    I have checked all fuses but no joy!!....i fixed the boot lock (just a spring jumped out of position).

    Anybody got any info or had this fault before.... i would appreciate your input...

    Kenny

    Puzzled 98 A3t driver! /ubbthreads/images/graemlins/noidea.gif
    #1
  2. Ads

    Ads

    [Oct 31, 2014]

  3. chippie
    Offline

    chippie Member

    Joined:
    Jun 24, 2003
    Messages:
    90
    Likes Received:
    0
    [Apr 16, 2006]
    Hi
    You could try disconnecting the battery for ten minutes and see if that clears the fault, not sure if you will need the radio code.
    #2
  4. kba3t
    Offline

    kba3t New Member

    Joined:
    Dec 22, 2004
    Messages:
    4
    Likes Received:
    0
    [Apr 16, 2006]
    Hi,

    I was thinking about doing that but i dont have the radio code .... may try that as a last resort.

    Thanks
    #3
  5. kba3t
    Offline

    kba3t New Member

    Joined:
    Dec 22, 2004
    Messages:
    4
    Likes Received:
    0
    [Apr 17, 2006]
    disconnected the battery for 15 min...still no joy!!!
    can anybody else shed any light on this??
    #4
  6. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    [Apr 17, 2006]
    your best bet is to try to find somebody locally with vagcom to check for a possible error with the central locking module. All i can suggest is to unplug the tailgate electrical connector and see if it still doesnt work just incase there is something wrong with the latch that caused it to come undone.
    #5
  7. kba3t
    Offline

    kba3t New Member

    Joined:
    Dec 22, 2004
    Messages:
    4
    Likes Received:
    0
    [Apr 17, 2006]
    my mate has an s3 and the vagcom software, ran the test and no fault showed.
    I will check the connector a shot

    Does anybody have the electrical schematic diagram that i could check!!!!
    #6

Share This Page