1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Electric window prob?

waveform2 Nov 10, 2007

  1. waveform2

    waveform2 * J e d i *

    Messages:
    435
    Likes Received:
    0
    Trophy Points:
    16
    Hi all,

    The rear passanger electric window works fine from the rear door but not from the front drivers door switch and also dosent light up at night, just that single switch? is it just a fuse?

    Cheers

    Del
     
  2. Blue_Thunder

    Blue_Thunder Well-Known Member

    Messages:
    1,767
    Likes Received:
    31
    Trophy Points:
    48
    No, probably more likely to be a loose connection.
     
  3. waveform2

    waveform2 * J e d i *

    Messages:
    435
    Likes Received:
    0
    Trophy Points:
    16
    Whats best bet, take off door panel and have a lookie?
     
  4. shineydave

    shineydave Member

    Messages:
    920
    Likes Received:
    5
    Trophy Points:
    18
    sounds like the drivers door switch to me. i doubt it's a bad connection as those plugs are a bitch to get off at the best of times and since the light isn't working in the drivers door switch i'd look a that first
     
  5. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    Messages:
    13,221
    Likes Received:
    463
    Trophy Points:
    83
    If its the switch, PM your address i have a few spare
     
  6. waveform2

    waveform2 * J e d i *

    Messages:
    435
    Likes Received:
    0
    Trophy Points:
    16
    Thanks guys pm sent,

    Cheers

    Derek
     
  7. waveform2

    waveform2 * J e d i *

    Messages:
    435
    Likes Received:
    0
    Trophy Points:
    16
    Just a follow up, the switch arrived (Thanks very much Byzan A4) but when i took the door panel off it had been disconnected! D0h, all working now, thanks for all the help tho! :)

    Cheers

    Derek
     

Share This Page