1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EGT problem ?

Discussion in 'A3/S3 Forum (8L Chassis)' started by flippy, Jul 21, 2009.

  1. flippy
    Offline

    flippy New Member

    Joined:
    Jan 23, 2009
    Messages:
    20
    Likes Received:
    0
    [Jul 21, 2009]
    Just took S3 a quick hot run was originally try log my boost but end up see services light warning up .. so i use VAG-com and got following result.

    17863 - Exhaust Gas Temp Sensor 1 (G235): Implausible Signal
    P1455 - 35-10 - - - Intermittent
    17864 - Exhaust Gas Temp Regulation for Bank 1: Limit Reached
    P1456 - 35-10 - - - Intermittent


    That is 2nd time i saw 17863 after i clear code at first time. now it also show up another 17864. Looks like EGT problem. Do anyone has experience on it before. I wonder it is mostly just EGT sensor or something else and does anyone know the part number i can order for S3 2001 AMK engine ?
    #1
  2. Ads

    Ads

    [Dec 22, 2014]

  3. S3 Paul
    Offline

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,785
    Likes Received:
    75
    [Jul 21, 2009]
    I had this problem a while back. I changed the egt sensor.
    It did the same thing,
    They arent cheap but... needs must as high egt's that arent recorded so the engine can back things off to keep it safe are bad news.
    #2
  4. flippy
    Offline

    flippy New Member

    Joined:
    Jan 23, 2009
    Messages:
    20
    Likes Received:
    0
    [Jul 22, 2009]
    Try logged channel 34 last night and take a run . the tempature seems normal.. so weird..
    #3
  5. flippy
    Offline

    flippy New Member

    Joined:
    Jan 23, 2009
    Messages:
    20
    Likes Received:
    0
    [Sep 7, 2009]
    Hi Paul,

    Do you know the part number for the EGT Sensor ?
    #4

Share This Page