1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. KonArtist

    KonArtist New Member

    9
    0
    1
    Hello I'm new and not great at diagnosing problems, so I was hoping that someone could help me. I have an A3 1.9 TDI 02 that will not fire it turns over but will not fire. It feels like fuel starvation to me BUT i've read else were that it's probably the ECU. This makes sense as i've jump started it, i get no priming from from the fuel pump no coil light on dash canh anyone help me PLEEEESE.
     
  2. AudiS3-Turbo

    AudiS3-Turbo Member

    619
    27
    18
    or a fuse blown from jump starting...have you checked ALL the fuses?
     
  3. AudiS3-Turbo

    AudiS3-Turbo Member

    619
    27
    18
    btw welcome to ASN !
     
  4. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,873
    4,200
    113
    Worth scanning for fault codes too as there will be some if there is a sensor issue

    <tuffty/>
     
  5. AudiS3-Turbo

    AudiS3-Turbo Member

    619
    27
    18
    Having no engine check light and glow plug light means no power to the engine ecu and if that's the case you will be unable to communicate with the ecu when trying to scan for fault codes.
     
  6. KonArtist

    KonArtist New Member

    9
    0
    1
    Thanks for replies i should have mentioned the fact that I've tried the diagnostics but no communication with car so no fault codes,sos about that posted this after i had a few vodys wicked stuff called Green Mark no hang over,nothing. Just so I can be sure does the ECU have fuse or relay and if so is it 1 of the fuse's on top of the battery if not any idea which relay number it is ,I'm sure i read somewhere it 109.
     
  7. Cobra88

    Cobra88 Active Member VCDS Map User Audi A4 Audi Avant Owner Group TDi

    553
    70
    28
    Change your 109 relay
    if it's black it should be replaced with the later Grey 109 relay.

    Think it's main power to ECU (It is on my Diesel) :)
     
  8. KonArtist

    KonArtist New Member

    9
    0
    1
    Thanks mate gonna give that a try but i got horrible feeling it's ECU itself.
     
  9. KonArtist

    KonArtist New Member

    9
    0
    1
    Hello everyone i am stuck once again,i'm trying to remove my ECU for testing but am having no luck getting it out,can someone please help me.I've took the battery off,removed wipers & scuttle panel but i'm stuck from here do,i need to remove to two shere bolts(how do you do this i' ve tried cutting groove in to them and using a screwdriver but they are corroded so driver just eating the remaining metal) or just bend the two retaining clips once done i'me hopeing i just pull it out and undo plug.
     

Share This Page