1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dyno test - weird graphic

Overload Oct 9, 2017

  1. Overload

    Overload New Member

    3
    0
    1
    Hi there! I just made a dyno test a few days ago and the graphic looks a bit weird (it`s about the drop before 3k rpm). The guy over there said I might lose presure somewhere. He also mentioned that it might be the diverted valve or the cam breather. I have an 2009 Audi A5 coupe S-line SE 2.0 Tfsi (208bhp) with over 100k miles on the clock. Also curious how it made more power&torque than advertised. Any opinions?
     

    Attached Files:

    Last edited: Oct 9, 2017
  2. Hellz

    Hellz Geordie Racer

    387
    8
    18
    Cant comment on the pressure loss but it isn't uncommon for cars to leave the factory with more power than listed, interesting though that 100k miles the car still was up on power!
     
  3. Overload

    Overload New Member

    3
    0
    1
    I was surprised as well. I can say that I used in the past 2 times BG 44K plus recently a Carbon Clean (still don`t believe what they advertise), but nothing changed. Plus that somethins I drive for 15 min at 3k rpm that also helps clean-up. Even after all these steps the car runs exactly the same as before, nothing changed. I guess the engine was in perfect condition since I got it ( march 2016)

    P.S. Actualy a few months ago I started to feel something, like small twiches in the idle (thought it`s carbon build-up and that`s why I started to do all that clean-up), from time to time. I took it to Audi, and other garages, final conclusion, nothing is wrong with the car, but the twich is still there.
     

Share This Page