1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD Sat Nav, AMI & Cables Questions

ScottishA4B9 Jun 8, 2012

  1. No Turbo Lag

    No Turbo Lag New Member

    15
    0
    1
    Ahh right... Cheers.
     
  2. ScottishA4B9

    ScottishA4B9 Well-Known Member Team Daytona Audi A4 S-line owners group TDi saloon

    3,005
    765
    113
    I ended up buying the proper cable from Audi. Works a treat!
     
  3. longp2

    longp2 Active Member

    342
    70
    28
    Do you get the album artwork on the screen? If so could you let me know the pert number. Thanks.
     
  4. ScottishA4B9

    ScottishA4B9 Well-Known Member Team Daytona Audi A4 S-line owners group TDi saloon

    3,005
    765
    113
    No Audi said the album artwork will only come up on the 2012 models!
     
  5. longp2

    longp2 Active Member

    342
    70
    28
    Thanks for that, mine's a 2012 and I don't get the artwork.
     
  6. Keef

    Keef Well-Known Member Team Daytona Audi S4

    1,260
    933
    113
    4F0 051 510 R this is the part No. For the red grommet cable.
    If your car is a facelift longp I'd get on to the dealers and tell them
    You should have this cable in stead of the blue!
    If you google mmi album artwork you should find some
    Posts on A5oc telling you about in bedding the artwork in iTunes.
     
  7. longp2

    longp2 Active Member

    342
    70
    28
    Thanks for that Keef
     
  8. longp2

    longp2 Active Member

    342
    70
    28
    Just a quick update to close this thread, I managed to get to my dealer today and they swapped my blue grommet ami cable for the red one. My screen now shows the album art work and I can also watch any video stored on the iPod on it, thanks to Keef for the part number.
    The tech who came out to swap the cable said that Audi supply the blue cables as standard so if you have a 2012 A4 with the MMI + then make sure you get the correct cable.
     
  9. Daggerit

    Daggerit Well-Known Member Team Floret Silver TFSI Owners Group Team V6 Audi S4 quattro Audi Avant Owner Group

    1,357
    325
    83
    So the red one works but are you meaning that they only supply the blue ones and you have to pay for the red? I'll head to Audi at some point in the next week or so and inform them of their mistake then... ;)
     
  10. longp2

    longp2 Active Member

    342
    70
    28
    No payment required, they just took the blue one out and replaced it with a red one.
     
  11. Daggerit

    Daggerit Well-Known Member Team Floret Silver TFSI Owners Group Team V6 Audi S4 quattro Audi Avant Owner Group

    1,357
    325
    83
    Perfect, cheers for that!
     
  12. wassap

    wassap Member

    115
    1
    18
    Cheeky buggers only sent mine with the blue collar and tried to deny the fact they sent the wrong cable, fortunately i got hold of management at the dealership and got things sorted.
     
  13. longp2

    longp2 Active Member

    342
    70
    28
    To be honest, I don't think my dealer had sold many 2012 A4s with the tech pack high so I don't think the salesman I dealt with was even aware of the difference. The tech that came out wasn't even sure if it would work as he'd never put one in an A4 before.
     
  14. rizo9

    rizo9 Member

    40
    0
    6
    same happened to me, rang them and they posted me one first class recorded, still have the blue one here. lol
     
  15. longp2

    longp2 Active Member

    342
    70
    28
    EBay!
     

Share This Page