1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dull yellow warning light on dashbord A3 tdi 170 with ignition off

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Alva78, Jan 8, 2013.

  1. Alva78
    Offline

    Alva78 Member

    Joined:
    Nov 8, 2012
    Messages:
    50
    Likes Received:
    1
    Just noticed the power steering warning light flickering on a very dull yellow on my A3 2009 tdi with the ignition off.Any ideas?.The power steering seems ok and the red light goes off post ignition start.
    #1
  2. garethrees
    Offline

    garethrees New Member

    Joined:
    Jan 5, 2013
    Messages:
    29
    Likes Received:
    1
    #2
  3. gilbah
    Offline

    gilbah New Member

    Joined:
    May 4, 2014
    Messages:
    2
    Likes Received:
    0
    Hi chaps. A bit more input on this. Been bricking it for a couple of days since I noticed the exact same fault on my 2009 S3. Relieved to find this thread and a bit of reassurance / half-ars*d response from Audi that it's "not a fault". I had started thinking it would end up being mega bucks for a new steering rack, so thanks for the thread!
    #3
  4. garethrees
    Offline

    garethrees New Member

    Joined:
    Jan 5, 2013
    Messages:
    29
    Likes Received:
    1
    gilbah, I still have the same problem and still no issues. Hope this helps.
    #4
  5. Lewbo
    Offline

    Lewbo Well-Known Member

    Joined:
    Aug 2, 2009
    Messages:
    1,110
    Likes Received:
    78
    What about if you disabled the light sensor on the speedo via vcds and see if that helps? As this is used to brighten and dull the clocks so disabling it may take the light out?
    #5
  6. gilbah
    Offline

    gilbah New Member

    Joined:
    May 4, 2014
    Messages:
    2
    Likes Received:
    0
    It's going into Audi Swindon next week for something else, so I'll mention this and see if I get any new info or a solution. Not keen on disabling the sensor, as it might make other lights harder to see, but I'll see what they think.

    If OP has had it on for nearly a year and half with no probs, then I guess it's more of an annoyance than a problem.

    Moved to the S3 from a Clio last August - before that, 9 years with no problems other than wear and tear - so much for the rock-solid Germany engineering! Takes me back to the days I owned a 5 Turbo - thought my days of shoddy electrics were over!
    #6

Share This Page