1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DTC keeps appearing !!

Discussion in 'A4/S4 forum(B5 Chassis)' started by Bradderz_1988, Oct 15, 2011.

  1. Bradderz_1988
    Offline

    Bradderz_1988 Dont replace it, Upgrade it !!

    Joined:
    Aug 19, 2010
    Messages:
    3,305
    Likes Received:
    117
    [Oct 15, 2011]
    I keep getting this code - 16500

    I no it's to do with the temp gauge but it works fine to my knowledge I have noticed when pulling away at mid throttle in 3rd I sort of get a sluggish sort of pull off with the power sort of kicking in and out.

    Any suggestions ??
    #1
  2. Ads

    Ads

    [Nov 27, 2014]

  3. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,803
    Likes Received:
    343
    [Oct 15, 2011]
    The code means "Engine Coolant Temp. Sensor (G62): Implausible Signal"

    There are multiple reasons, either the coolant sensor itself is dead, or the thermostat is broken.

    Does your coolant guage stay at 90 all the time? if not, what does it do?
    #2
  4. Bradderz_1988
    Offline

    Bradderz_1988 Dont replace it, Upgrade it !!

    Joined:
    Aug 19, 2010
    Messages:
    3,305
    Likes Received:
    117
    [Oct 15, 2011]
    It goes up to 90 round town n that, on motorway it will go to 70 then back on normal roads go to 90 again.
    #3
  5. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,803
    Likes Received:
    343
    [Oct 15, 2011]
    Yeh sounds like a faulty thermostat tbh.

    The ECU will pop that code as it sees the temperature drop, which obviously shouldnt happen once the engine has warmed up.
    #4

Share This Page