1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Driver Information System

Discussion in 'A4/S4 forum(B5 Chassis)' started by 0w3n, Jul 11, 2008.

  1. 0w3n
    Offline

    0w3n New Member

    Joined:
    Jun 2, 2008
    Messages:
    21
    Likes Received:
    0
    [Jul 11, 2008]
    Hi,

    My DIS decided to nolonger display any information. However, when i press the engine check the matrix works and shows the various animations for oil, water etc.

    I have read a few threads that say its the contacts on the matrix. my question is why does it work for one and not the other?
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. olds_kool
    Offline

    olds_kool Active Member VCDS Map User

    Joined:
    Jul 21, 2007
    Messages:
    1,072
    Likes Received:
    4
    [Jul 11, 2008]
    i think youve turned it off, press button under wiper stalk to turn back on
    #2
  4. waveform2
    Offline

    waveform2 * J e d i *

    Joined:
    Oct 6, 2004
    Messages:
    435
    Likes Received:
    0
    [Jul 11, 2008]
    Yeah sound like it check the button :)
    #3
  5. 0w3n
    Offline

    0w3n New Member

    Joined:
    Jun 2, 2008
    Messages:
    21
    Likes Received:
    0
    [Jul 12, 2008]
    what a plum :mad:

    Thanks guys ! Dont laught oo hard:laugh:
    #4
  6. olds_kool
    Offline

    olds_kool Active Member VCDS Map User

    Joined:
    Jul 21, 2007
    Messages:
    1,072
    Likes Received:
    4
    [Jul 13, 2008]
    did it myself, so cant really laugh !!
    #5

Share This Page