1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Driver Information System fault?

mr brightside Jan 7, 2008

  1. mr brightside

    mr brightside New Member

    7
    0
    1
    Hi

    On my 2001 A6 2.4 V6 the front brake pads worn symbol is continually lit up on the DIS.

    I checked the brake pads myself back in November 2007 and compared them to some new pads I already had in case they needed replacing. There was plenty of life left in them, I would suggest not even half worn. I am satisfied that there is no need to replace them.

    The light came on during a particuarly cold snap, and the freezing weather has played mischief before with the electrics at times.

    I will check the pads myself again, if they need replacing of course I will replace but if they are no where near the wire to complete the circuit then I will not replace or is it not as simple as that?

    If they are (or are not) to be replaced how do I re-set the DIS?

    Many thanks
    M
     
  2. maxlbrown

    maxlbrown Deep Blue

    248
    0
    16
    Are you sure its brake pads and not fluid, are you getting an abs warning as well.

    It could also be the abs control unit going south or fluid low or air locked /contaminated and freezing.

    Just more of a thought than a solution. ?

    other things to check

    PS try to remove and reattach the abs pump electrical coneector as these can get a bad connection.

    M
     
  3. mr brightside

    mr brightside New Member

    7
    0
    1
    Hi
    It is the pads, it is the yellow (o) symbol lit up on the DIS.

    Cheers
     
  4. Issac Hunt

    Issac Hunt Active Member VCDS Map User

    1,162
    1
    36
    Is the wiring to the pads in good condition? Damaged plug/chafed wiring?
     

Share This Page