1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Drive train squeal PLEASE HELP !!

Discussion in 'A3/S3 Forum (8L Chassis)' started by Delaney1, Oct 21, 2010.

  1. Delaney1

    Delaney1 New Member

    Joined:
    May 1, 2010
    Messages:
    19
    Likes Received:
    0
    iv got a 99 s3 and have got a squeal its like a brake squeal but its not the brakes iv replaced front discs and pads also rear discs and pads aswell as a sticking rear caliper even done a fluid change.

    it only happens when its warm and only happens between 15-25mph

    some one somewhere has had this problem and i need to find the solution its driving me mad !

    please please please can some one help me

    Dave
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    732
    Have you checked that the disc guards are not touching the discs anywhere?
     
  4. Delaney1

    Delaney1 New Member

    Joined:
    May 1, 2010
    Messages:
    19
    Likes Received:
    0
    yes tryed that mate even took the front 1s off for a while
     
  5. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    732
    could it be something rubbing on the propshaft/drive shafts? like a heat sheild
     
  6. Delaney1

    Delaney1 New Member

    Joined:
    May 1, 2010
    Messages:
    19
    Likes Received:
    0
    im gunna take a look at wheel bearings abs rings prop shaft and drive shafts on wkend i gotta find it cant take it no more am just hoping some1 has had it and solved it and could help me thanks for the advice tho
     
  7. murran

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    38
    not a brake binding somewhere?
     
  8. Delaney1

    Delaney1 New Member

    Joined:
    May 1, 2010
    Messages:
    19
    Likes Received:
    0
    thanks for the replys guys it ended up being the top cat heat shield had broke away and was just about touching the prop bloody annoying just ripped the lil sucker off prob solved lol
     

Share This Page