1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Does the 2.0 TFSI suffer from vapour lock? Hot start problems?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by _G_, May 14, 2012.

  1. _G_
    Offline

    _G_ Active Member

    Joined:
    Jul 24, 2011
    Messages:
    873
    Likes Received:
    34
    [May 14, 2012]
    If so then how can I over come this...

    I've noticed a few times now... that when I drive for about an hour and the engine is hot/up to operating temp.
    And then I park up for about 15 minutes in the sun (notice this on hot days when the sun has got its hat on)...
    Starting up can get quite embarassing... yesterday... crank crank crank... 15 seconds to get started!

    VCDS readings for coolant temp sensor are fine.
    Not sure what else it could have been.

    As mentioned... sunny days can be a head turned with the extended cranking.

    Any ideas/thoughts much appreciated. Thank you.
    #1
  2. Ads

    Ads

    [Dec 28, 2014]

  3. _G_
    Offline

    _G_ Active Member

    Joined:
    Jul 24, 2011
    Messages:
    873
    Likes Received:
    34
    [May 15, 2012]
    38 views and no one else has this problem? :3sadwalk:
    #2
  4. mjr901
    Offline

    mjr901 Parts Manager - (Main Dealer)

    Joined:
    Nov 24, 2011
    Messages:
    2,863
    Likes Received:
    534
    [May 15, 2012]
    I've never heard of it to be honest.

    I'd be checking plugs to begin with, it could be running rich and be sooted up. Funk knows.:think:

    Then if that proves inconclusive, i'd go into my tool box and whip out the.....

    [​IMG]
    #3
    _G_ likes this.

Share This Page