1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Does my car have a oil pump problem?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Ade6, Apr 24, 2013.

  1. Ade6
    Offline

    Ade6 Member

    Joined:
    Apr 11, 2013
    Messages:
    100
    Likes Received:
    0
    As the title says, when i blip the throtle on my car i can hear a rattle noise, sounded to me like a loose chain! But as i thought my car didnt have a chain it could be turbo noise! But thismorning reading up on it it has a chain driven oil pump!? Its not coming from any auxilary parts as i had the belt off an it still done it! Also its only just had a new cambelt and waterpump kit! Its a 53 a3 2.0tdi bkd! Just coming upto 100,000 miles! If so what job to change it? Thanks
    #1
  2. Ade6
    Offline

    Ade6 Member

    Joined:
    Apr 11, 2013
    Messages:
    100
    Likes Received:
    0
    After lisning again thismorning its like a slight squeel like the aux belt sweeking abit but its not that!
    #2
  3. MrLapou
    Offline

    MrLapou Well-Known Member

    Joined:
    Jan 3, 2004
    Messages:
    1,228
    Likes Received:
    117
    Perhaps dirt in a rotating shaft like the alternator and or tensioner pulley.
    Spray will silicone based product, and avoid getting any on a fibre belt.
    #3
  4. Ade6
    Offline

    Ade6 Member

    Joined:
    Apr 11, 2013
    Messages:
    100
    Likes Received:
    0
    It does it with the aux belt off!
    #4
  5. Chillout
    Offline

    Chillout Member

    Joined:
    Apr 4, 2013
    Messages:
    596
    Likes Received:
    48
    DMF possibly
    #5
  6. Ade6
    Offline

    Ade6 Member

    Joined:
    Apr 11, 2013
    Messages:
    100
    Likes Received:
    0
    Maybe the dmf but its like a high pitch whistle! Like a pully bearing is worn! But its the same with the aux belt off and its had a cambelt kit and waterpump!
    #6

Share This Page