1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

does anyone else's Climate fan speed sit at one bar???

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by tboy, Jul 18, 2005.

  1. tboy
    Offline

    tboy Member

    Joined:
    Nov 12, 2004
    Messages:
    61
    Likes Received:
    0
    A couple of mornings now I've noticed that the climate fan speed when on Auto stays at one bar for a number of minutes before eventually getting up to a faster speed. Could this indicate a need to recharge?
    #1
  2. imported_AndyB40
    Online

    imported_AndyB40 Guest

    Most of the time, especially in this weather, soon as my car starts the bars climb rapidly as it tries to cool the car to the set temperature. However I too have noticed that occasionally it will just sit at one bar and do nothing. I end up having to manually change it, then a little later I press Auto and all is back to normal!
    #2
  3. imported_bubstar
    Online

    imported_bubstar Guest

    I think it takes a min or two to sort itself out before you get control over it. Sometimes I can't adjust fan speed at first....................

    BUB /ubbthreads/images/graemlins/beerchug.gif
    #3
  4. p1tse
    Offline

    p1tse Member

    Joined:
    Oct 4, 2005
    Messages:
    774
    Likes Received:
    22
    Yeah mines the same. If the car is baking then it rockets up to max and your can't here yourself think. If it's not been hot in the car it may sit at 1 for some minutes before going to 2 or 3. I wouldn't worry about it.

    Mark
    #4
  5. tboy
    Offline

    tboy Member

    Joined:
    Nov 12, 2004
    Messages:
    61
    Likes Received:
    0
    cheers. The reason I'm paranoid is that in a couple of weeks I'm bombing down to north Italy and Croatia for a three week holiday, and I will really get it in the neck if the climate fails down there!!
    #5
  6. anthonyess
    Offline

    anthonyess New Member

    Joined:
    Mar 7, 2004
    Messages:
    4
    Likes Received:
    0
    Yeah, i've noticed the same on mine, A4 1.9tdi. Just had mine recharged after front end smash, so it can't be that.
    #6
  7. phil1978
    Offline

    phil1978 Member

    Joined:
    Dec 2, 2004
    Messages:
    183
    Likes Received:
    0
    It's happened to mine a couple of times not all the time. All I done was pushed the ECON button the fan speed went up then swithced the ECON off and it was fine..... Hope this helps.
    #7
  8. imported_Wicked666
    Online

    imported_Wicked666 Guest

    it's just getting heaters hot/cool air cool before pumping it into the cabin.
    #8
  9. markpetty
    Offline

    markpetty Member

    Joined:
    Sep 21, 2003
    Messages:
    33
    Likes Received:
    0
    Wicked666 is right, on a cold day it won't turn the fans up until the heaters can actually heat the cabin. In contrast you'll notice that on a hot day it will start pumping air in really fast straight away because it's almost always cooler outside than in the cabin.
    #9

Share This Page