1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dodgy central locking.

Big_Dave Oct 12, 2011

  1. Big_Dave

    Big_Dave Member

    68
    0
    6
    It's starting to get a bit annoying now. I can lock / unlock the car by the remote and it will be fine for a day or two before it becomes intermittent and I have to lock / unlock the old fashioned way with the key. Sometimes it will randomly start to work ok again but I just end up reprogramming the fob. Any ideas would be greatly appreciated!


    ---
     
    Last edited by a moderator: Oct 16, 2011
  2. stu_m

    stu_m Well-Known Member VCDS Map User

    1,440
    38
    48
    tried changing the battery ?
     
  3. kay2

    kay2 New Member

    4
    0
    1
    mines doing exactly the same even with a new battery, dont want to fork out for a new key and it be the same...........
     
  4. Big_Dave

    Big_Dave Member

    68
    0
    6
    Yeah changed battery on both keys but still the same.
     
  5. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,039
    565
    113
    Dave I've edited your original post, did you mean to have a map to your door in the same thread as discussing the locking problems with your car?!
     
  6. quattro tony

    quattro tony Member

    167
    0
    16
    Ive been having lot of problems with mine too, got to the point where i was getting fed up with it, seemed to stop working when i put my key in my pocket. , replaced battery , no difference, scanned it with vcds , kept getting fault key 1 intermittant, One day i decided to open up the remote, give it a little clean and bent the contacts inside for the battery to ensure they are good, put it back together and its been 100% up till now.
     
  7. Big_Dave

    Big_Dave Member

    68
    0
    6
    Thank you for that!!!! I didn't even notice!!
     
  8. Big_Dave

    Big_Dave Member

    68
    0
    6
    I shall give that a go tonight! I'm getting the car scanned again tonight as it's running poor so I will see what it comes up with!
     
    Last edited by a moderator: Oct 19, 2011
  9. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,039
    565
    113
    Dave, what are you posting with? Everytime you post your location is posted in your signature!
     
  10. Big_Dave

    Big_Dave Member

    68
    0
    6
    It's my bloody iPhone! Stupid thing! Think I might of sorted it now!
     
  11. Big_Dave

    Big_Dave Member

    68
    0
    6
    Yep!
     
  12. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,039
    565
    113
    :icon_thumright:
     
  13. Paul @ Unit 9 Remaps

    Paul @ Unit 9 Remaps Site Sponsor Site Sponsor

    2,035
    130
    63
    sames happening to me, getting some new batteries for a start tomorow
     
  14. marktdisport

    marktdisport Active Member

    1,195
    15
    38
    mines been a pain in the ass since ive had it so 2 weeks ago ditted new battery and cleaned the metal prongs on the battery holder etc and touch wood been sweet since........ or have i just jinxed myself
     

Share This Page