1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dodgy central locking.

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Big_Dave, Oct 12, 2011.

  1. Big_Dave

    Big_Dave Member

    Joined:
    Aug 21, 2011
    Messages:
    68
    Likes Received:
    0
    It's starting to get a bit annoying now. I can lock / unlock the car by the remote and it will be fine for a day or two before it becomes intermittent and I have to lock / unlock the old fashioned way with the key. Sometimes it will randomly start to work ok again but I just end up reprogramming the fob. Any ideas would be greatly appreciated!


    ---
     
    #1 Big_Dave, Oct 12, 2011
    Last edited by a moderator: Oct 16, 2011
  2. Advert Guest Advertisement


  3. stu_m

    stu_m Well-Known Member
    VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,440
    Likes Received:
    38
    tried changing the battery ?
     
  4. kay2

    kay2 New Member

    Joined:
    Oct 13, 2011
    Messages:
    4
    Likes Received:
    0
    mines doing exactly the same even with a new battery, dont want to fork out for a new key and it be the same...........
     
  5. Big_Dave

    Big_Dave Member

    Joined:
    Aug 21, 2011
    Messages:
    68
    Likes Received:
    0
    Yeah changed battery on both keys but still the same.
     
  6. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6 Audi Avant Owner Group

    Joined:
    Mar 28, 2008
    Messages:
    14,039
    Likes Received:
    565
    Dave I've edited your original post, did you mean to have a map to your door in the same thread as discussing the locking problems with your car?!
     
  7. quattro tony

    quattro tony Member

    Joined:
    Sep 4, 2010
    Messages:
    167
    Likes Received:
    0
    Ive been having lot of problems with mine too, got to the point where i was getting fed up with it, seemed to stop working when i put my key in my pocket. , replaced battery , no difference, scanned it with vcds , kept getting fault key 1 intermittant, One day i decided to open up the remote, give it a little clean and bent the contacts inside for the battery to ensure they are good, put it back together and its been 100% up till now.
     
  8. Big_Dave

    Big_Dave Member

    Joined:
    Aug 21, 2011
    Messages:
    68
    Likes Received:
    0
    Thank you for that!!!! I didn't even notice!!
     
  9. Big_Dave

    Big_Dave Member

    Joined:
    Aug 21, 2011
    Messages:
    68
    Likes Received:
    0
    I shall give that a go tonight! I'm getting the car scanned again tonight as it's running poor so I will see what it comes up with!
     
    #8 Big_Dave, Oct 19, 2011
    Last edited by a moderator: Oct 19, 2011
  10. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6 Audi Avant Owner Group

    Joined:
    Mar 28, 2008
    Messages:
    14,039
    Likes Received:
    565
    Dave, what are you posting with? Everytime you post your location is posted in your signature!
     
  11. Big_Dave

    Big_Dave Member

    Joined:
    Aug 21, 2011
    Messages:
    68
    Likes Received:
    0
    It's my bloody iPhone! Stupid thing! Think I might of sorted it now!
     
  12. Big_Dave

    Big_Dave Member

    Joined:
    Aug 21, 2011
    Messages:
    68
    Likes Received:
    0
    Yep!
     
  13. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6 Audi Avant Owner Group

    Joined:
    Mar 28, 2008
    Messages:
    14,039
    Likes Received:
    565
    :icon_thumright:
     
  14. Paul @ Unit 9 Remaps

    Paul @ Unit 9 Remaps Site Sponsor
    Site Sponsor

    Joined:
    Aug 10, 2009
    Messages:
    2,035
    Likes Received:
    130
    sames happening to me, getting some new batteries for a start tomorow
     
  15. marktdisport

    marktdisport Active Member

    Joined:
    Jul 14, 2011
    Messages:
    1,195
    Likes Received:
    15
    mines been a pain in the ass since ive had it so 2 weeks ago ditted new battery and cleaned the metal prongs on the battery holder etc and touch wood been sweet since........ or have i just jinxed myself
     

Share This Page