1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DO I have BOSE ?

lgooch Aug 27, 2010

  1. rOb_A

    rOb_A Active Member

    1,488
    63
    36
    radio 4... is it not about time you went for a honda?? :laugh:

    only joking lad :yes:
     
  2. The Governor

    The Governor Active Member

    527
    75
    28
    LMAO, I'm knocking on the door of 40, us old dudes love our current affairs :w00t:
     
  3. rOb_A

    rOb_A Active Member

    1,488
    63
    36
    i'm a smug older than you and i'm lovin the new pryda album :laugh:

    my radio 4 days are still a while off :ninja:
     
  4. lgooch

    lgooch Well-Known Member VCDS Map User

    1,114
    145
    63
    Whipped the RNSe out tonight and disconnected the BOSE wire. I now have shed loads of Bass. Is was as if the Sub wasnt connected before as I had the bass at max and it wasnt enough but I now have to have it 3-4 clicks over the halfway mark as it rumbles like hell

    Plugged the Bose wire back in and now i dont notice any notable difference whether it is plugged in or not. I have left it out for the minute to see what it's like over a period of time. Still not enough treble for me but it does sound better and I am wondering if in plugging it has activated something in the RNSe

    I also think the source material has a lot to do with it. Low bit rate mp3s on the SD cards are also my problem so I am gonna try an original CD next.
     
  5. lgooch

    lgooch Well-Known Member VCDS Map User

    1,114
    145
    63
    This is the one I have whipped out

    [​IMG]
     
  6. rOb_A

    rOb_A Active Member

    1,488
    63
    36
    has it made any difference to the volume self adjusting?
     
  7. lgooch

    lgooch Well-Known Member VCDS Map User

    1,114
    145
    63
    Should be in a Prius with radio 4 on.
     
  8. lgooch

    lgooch Well-Known Member VCDS Map User

    1,114
    145
    63
    Don't know yet Rob. I just drove down to the petrol station but had the volume cranked up pretty loudly with my new found levels of BASS !!!!!!!

    I will try it tomorrow as I have to go to Rotherham so I should be able to spend some time in the car
     
  9. rOb_A

    rOb_A Active Member

    1,488
    63
    36
    yeah, great if you can let me know how things pan out, so can look to do the same. the volume issue is driving me nuts!
     
  10. lgooch

    lgooch Well-Known Member VCDS Map User

    1,114
    145
    63
    Volume seems to be pretty stable Rob.

    Having said that I was concentrating on navigating my canoe. I wish this raid would do one !!
     
  11. rOb_A

    rOb_A Active Member

    1,488
    63
    36
    cheers lad,

    do you think this solved the problem? is there any downside of disconnecting the cable?
     
  12. lgooch

    lgooch Well-Known Member VCDS Map User

    1,114
    145
    63
    Not noticed any. Listened to some good quality Mp3s and they sounded pretty good TBH

    I then stuck on some other music and it sounded shoot. I am convinced the quality of the CD rip has lots to do with it. All in all I would try removing the wire and see if you notice any difference.

    You have nothing to lose.
     
  13. rOb_A

    rOb_A Active Member

    1,488
    63
    36
    if you think a good result over the next few day, you about towards the end of next week or weekend? to help me out lad
     
  14. lgooch

    lgooch Well-Known Member VCDS Map User

    1,114
    145
    63
    I should be in the car plenty tomorrow with the volume pretty low as I will have the nipper with me. It generally fluctuates the volume at the lower levels so I will let you know if it still does it.

    I am only around on Monday of this week and at weekend I have friends up from London. Would probably be easier to pop down to your works in Sale at a lunch time on Monday if your about as it literally takes 2 minutes to do. PM me and let me know.
     

Share This Page