1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

diy smf kit, am i missing something here?

Discussion in 'A4/S4 forum(B5 Chassis)' started by boost-addict, Oct 8, 2013.

  1. boost-addict
    Offline

    boost-addict Member

    Joined:
    Aug 22, 2011
    Messages:
    979
    Likes Received:
    35
    right

    as a few may know i have asked and recived great help in getting my smf kit together, so im at a stage were im going to take a trip to a machine shop and have the threads and dowel holes drilled.

    i might be having a rather epic fail blonde moment, or i have a problem with what parts i have here

    basicly i manaed to pull the pins out to see what it would loo like and take a few pics,

    and i discovered this......

    [​IMG]
    [​IMG]

    [​IMG]
    [​IMG]
    [​IMG]








    will this pull down as the bolts go in, or is this wrong.


    on the subject, does anyone have part numbers for
    rear crank seal
    thrust/release bearing
    gearbox input seal
    #1
  2. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,495
    Likes Received:
    299
    It'll pull down, its the spring preload caused by that gap which makes the clutch grip!

    028103171B is the rear crank seal (assuming you have an 058 block)
    01E141165D (or 0B1141165) is the release bearing
    012311113B is the input seal
    #2
  3. boost-addict
    Offline

    boost-addict Member

    Joined:
    Aug 22, 2011
    Messages:
    979
    Likes Received:
    35
    Ah thanks aragon. No idea on the block were can check

    I was worried i had some thing wrong,
    Whats the ft/lbs this can hold?
    #3
  4. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,495
    Likes Received:
    299
    Last edited: Oct 9, 2013
    #4
  5. boost-addict
    Offline

    boost-addict Member

    Joined:
    Aug 22, 2011
    Messages:
    979
    Likes Received:
    35
    ok great, yer its a tqs ajl engine.
    hoping to get it to the machine shop this side of xmas, altho my clutch slip has got better. its a very strange symotom i have, but i have no fuss over it, it pulls away and that just can stick me foot down in certain gears and rev ranges. which is only good for mpg lol.
    #5
  6. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,495
    Likes Received:
    299
    When the clutch on the avant was failing, it would mostly drive ok, so long as you had your foot totally off the clutch pedal before applying power. So if your rolling along in gear, and hit full throttle, it would go fine. Try and do a fast 2/3 change however and it would slip and not grip until you let off the power, let the engine and box catch up with each other, then apply power again.

    It stayed like that for a year or so, then eventually started slipping at full throttle in 5th on the motorway or similar.

    When i removed it, it was covered in oil!
    #6
  7. boost-addict
    Offline

    boost-addict Member

    Joined:
    Aug 22, 2011
    Messages:
    979
    Likes Received:
    35
    yer i dont get up in to 5th gear much at 70mph, i mostly do town driving, but when i have done, and applied throttle in 5th it does start to slip.

    but yes what you described is whats happening,
    i presume your gearbox or rear crank seal had gone?
    #7

Share This Page