1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Diverter Valve Problems 2.0T FSI

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by Marrow, Feb 1, 2011.

  1. Marrow
    Offline

    Marrow Member

    Joined:
    Mar 18, 2009
    Messages:
    589
    Likes Received:
    3
    [Feb 1, 2011]
    Been having problems with my 2.0T running poorly (no cel) for about a month now and the only error it was throwing out was the DV but I held of changing this as I had already changed this 18 months ago to the revised OEM "D" valve when the car was remapped due to the common failures of the rubber memebranes on the originals so I doubted this was the problem.
    Any way I changed it back to the orginal DV and it was right as rain the revised "D" dv just fell apart when I finally removed it.

    This fix only lasted a week however as it has now blown the rubber membrane to bits on this DV and I have no boost atall just waiting for another "D"to be delivered and hopefully all will be well again but if this one fails I need to look at possibly replacing with the forge dv but thats £150 and install doenst look staright forward !

    God knows what the boost pressure must be to destory all thes diverter valves !?!
    #1
  2. Ads

    Ads

    [Dec 27, 2014]

  3. hades-
    Offline

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,079
    Likes Received:
    558
    [Feb 1, 2011]
    forge you wont be let sown with it
    its very stright forward
    #2

Share This Page