1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disappearing-water Part 2

Discussion in 'A4/S4 forum(B5 Chassis)' started by norad97, Oct 26, 2010.

  1. norad97
    Offline

    norad97 Member

    Joined:
    Jul 20, 2004
    Messages:
    94
    Likes Received:
    0
    [Oct 26, 2010]
    Having put up with water leak for some time and unable to find, until now.
    I noticed water on the bell housing at the rear of the engine, a white crusty stanis as well.
    I used a camera probe with light to see,, I noticed the pipe at the flange is stained and looks
    in poor condition as well.
    It seems I would have to remove the flange as well, as I cannot see if its leaking.
    It seems that its a bit akward to change the flange, but doable.

    I notice that the hose is connected to the flange by some sort of wire clip???
    But when I spoke to the stealers it shows no wire clip, just a jublee clip???

    Has anyone changed this and had a clip in there pipe, or has it been upgrade to a standard clip.
    The hose is £30.00, what a rip off !!!!
    #1
  2. adamss24
    Offline

    adamss24 Well-Known Member

    Joined:
    Jul 3, 2007
    Messages:
    3,688
    Likes Received:
    229
    [Oct 26, 2010]
    Done one of these a few days ago, was a 2L audi a4 wich is the same. The hose is held with a wire clip. Its the housing wich leaks most cases so get a new one, seal for it and also a seal for the coolant temp. sensor. Fiddly but doable, you will need some long nosed pliers though...
    #2
  3. norad97
    Offline

    norad97 Member

    Joined:
    Jul 20, 2004
    Messages:
    94
    Likes Received:
    0
    [Oct 28, 2010]
    Hi, What about the wire clip,, the stealers dont have it listed.

    I am changing the hose and flange to be save, will have to remove some pipes as well
    looking at it.

    Looks akward but should be able to do it, have to feel for the flange bolts I guess.
    #3

Share This Page