1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disable Audi A4 Avant alarm (boot sensor is reporting open boot & setting off alarm)

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by marballs, Feb 2, 2013.

  1. marballs

    marballs Member

    Joined:
    Jul 7, 2010
    Messages:
    54
    Likes Received:
    0
    Hi
    My Audi A4 Avant has developed a problem. At first it was just that it would report to me that the boot is open when it is not open.
    I could live with this, however yesterday evening the alarm was going off keeping the neighboursup. Not a good way to be popular where you live.
    So I need to get it fixed urgently.

    Question:
    1. Is there a way of disabling the alarm for sure. The Manual says:
    "If the vehicle has been unlocked withthe key at the drivers' door the key must be inserted in the ignition lock andthe ignition switch on within 15 seconds of opening the door in order to switchoff the alarm. The alarm will be set off if the ignition is not switched on within15 seconds."

    And it uses bold in the manual where I have done. However I don't understanding this statement asit seems to contradict itself and generally I'm just not sure even when I try it if the alarm is off. Also googling it seems to give contradictory information.

    2. Is it going to be easy to fix the actual problem if the boot sensor thinking the boot is open

    Also about a fewdays before this fault I should also add that my rear windscreen wiper goes offrandomly and does not reset in the proper reset position. It will just stophalfway through.
    In Sept 2012 (about 5 months ago) Audi did repair the rear washer pipe as the rear jet did notwork. Maybe other damage has occurred as a result.

    I welcome any input on this. Thanks
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Ste_Nova

    Ste_Nova Active Member

    Joined:
    Apr 20, 2012
    Messages:
    1,223
    Likes Received:
    45
    enter the car via passenger door, leave door open, push lock button on drivers door, exit passenger door, shut passenger door

    = car locked, alarm off

    using any fob or key to lock the car will arm the alarm
     
  4. marballs

    marballs Member

    Joined:
    Jul 7, 2010
    Messages:
    54
    Likes Received:
    0
    OK I'll try that.
    Anyone know how I could fix the boot sensor easily?

    I have a AA warranty. Would not buy again but I have to pay £50 diagnostic and if approved by insurance the garage should do the work so I think I'm going to go down this route. Annoying I have to pay the diagnostic however.
     
  5. marballs

    marballs Member

    Joined:
    Jul 7, 2010
    Messages:
    54
    Likes Received:
    0
    Sadly this does not work for me. Therefore when I sit in the passenger seat and try and press the lock door button on the driver side, it does not react when I have the passenger door open.
    If I close it anyway, all the other doors are locked by the passenger door remains open (so I guess you really can't lock your keys in the car).
    Also if I try with the passenger door close, press the lock button, and then leave from the passenger door, same result. all other doors are locked by the passenger one remains open.

    I'm hoping slamming the boot down hard will at least buy me time until I can get to the garage. however if tonight my neighbours burm me or my car, then we know it did not work!
     
  6. kite

    kite Member
    VCDS Map User

    Joined:
    Oct 12, 2007
    Messages:
    678
    Likes Received:
    17
    Sounds like you have a leak in your rear washer and the water has affected the wiper motor and the tailgate lock.
    Its quite a common fault.
     
  7. marballs

    marballs Member

    Joined:
    Jul 7, 2010
    Messages:
    54
    Likes Received:
    0
    Darn it. You know that I had no problems leaving my rear washer broken for 3 years. I just never used it. In sept 2012 I had it fixed by Audi, and now I have new problems. Should have left it!
    Thanks
     
  8. marballs

    marballs Member

    Joined:
    Jul 7, 2010
    Messages:
    54
    Likes Received:
    0
    Do you reckon I go ahead with my private garage fix, or take it to Audi and moan at them hoping they will sort it for free / good price?
     
  9. kite

    kite Member
    VCDS Map User

    Joined:
    Oct 12, 2007
    Messages:
    678
    Likes Received:
    17
    Im only guessing thats your problem.
    Would need to strip the tailgate out to confirm.
    Go to whichever garage you trust.
     
  10. Paul B7

    Paul B7 Active Member

    Joined:
    Feb 15, 2010
    Messages:
    622
    Likes Received:
    33
    Audi don't do ANYTHING for free....................
     
  11. Evans94

    Evans94 New Member

    Joined:
    Oct 7, 2012
    Messages:
    13
    Likes Received:
    0
    Hi

    I had this problem yesterday which led to my roof not opening - it kep saying boot was open and it was not.

    I sprayed WD40 inside the locking mechanism last night and whilst it did nothing last night and idrove it this morning and the warning message had gone! Just remember to open boot again as the alarm needs to re-set it self.

    Mine is a 57 plate convertible and not sure if it is the same as yours but it might be worth a try. - Good luck

    BR
     
  12. marballs

    marballs Member

    Joined:
    Jul 7, 2010
    Messages:
    54
    Likes Received:
    0
    going back a while here, but I have the read lock for the bot replaced (cost me £50 excess using my warranty on a Halfords garage) and problem was solved
    I never use my rear washer so water is never pumped to that area
     

Share This Page