1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DIS errors :(

Discussion in 'A3/S3/Sportback (8P Chassis)' started by audigex, Jun 17, 2012.

  1. audigex
    Offline

    audigex Active Member

    Joined:
    Jul 29, 2011
    Messages:
    572
    Likes Received:
    41
    [Jun 17, 2012]
    Hey guys

    Just rolled over 4k miles and 3 months in my A3 and she's given me a 4k birthday present - 3 (minimum) errors.

    I did 2 shorter journeys earlier today (a couple of miles each) at town speeds, followed by a 50 mile motorway/A-road journey (half cruising at 70, half A-roads so between 30 and 70 with a handful of roundabouts) and the same journey in reverse. As I got right to the end of the return journey - literally on my road - the red battery light flashed along with a beep, perhaps half a dozen times.

    As I looked down the traction control light was on and "stability control error" or similar was on the DIS. A moment later a TPMS (Tyre Pressure) error came up, and finally as I pulled up to my driveway there was a Start Stop system error. Being an idiot, I turned the car off at this point, so for all I know there could have been more problems.

    I got out to have a look at the tyres - my first assumption being that a flat tyre could cause a stability problem, and that the start-stop tends not to work when there's any other issue... but there doesn't seem to be a problem. I'll check again soon to see if it's a slow puncture or similar (Edit: still no sign of a puncture approx 10 mins later, taken the car for a quick drive to the end of the road and no errors have appeared this time)

    I'm not too worried about cost - I've got 3 3/4 years of warranty left and RAC cover - I'm just not too keen on my traction control giving up the ghost on the twisty lanes I know I've got to spend time on this week, and the fact I really need my car this weekend.

    Does anyone have any ideas what could be wrong?

    Cheers
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. PH1L
    Offline

    PH1L Gievf Buckets VCDS Map User

    Joined:
    Jan 8, 2010
    Messages:
    3,864
    Likes Received:
    39
    [Jun 17, 2012]
    It soundz like one issue driving it all maybe a wheel speed sensor or chipped abs ring a vagcom scan would help
    #2
  4. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    46
    [Jun 17, 2012]
    It also sounds like one error has caused the other too to show. If the battery goes flat the first thing to show a fault is the ESP and in turn this would effect the TPS system so get it scanned.
    #3
  5. audigex
    Offline

    audigex Active Member

    Joined:
    Jul 29, 2011
    Messages:
    572
    Likes Received:
    41
    [Jun 17, 2012]
    Battery shouldn't be flat after a 100 mile journey on a 3 month old car, surely?

    I just did the same journey today with no problems, although the car felt a touch light round a roundabout but I could've been imagining it.

    I'll try to get it scanned when I can - would a VW dealer be able to do this? The nearest Audi dealers are a fair distance away compared to the VW one, so it'd save me a lot of time. Would either be expecting any money off me for a scan considering it's under warranty?
    #4
  6. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,320
    Likes Received:
    1,229
    [Jun 17, 2012]
    Have you got 19's on?

    Start Stop & Brake Recup hates larger/different wheels for people considering.
    #5
  7. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    46
    [Jun 17, 2012]
    You shouldn't have to pay anyone as it's under warranty but I would take it to an Audi dealer rather than a VW one...

    The battery "shouldn't" be flat no, but you don't know the cause of your problems yet! Something could be draining it...
    #6
  8. audigex
    Offline

    audigex Active Member

    Joined:
    Jul 29, 2011
    Messages:
    572
    Likes Received:
    41
    [Jun 17, 2012]
    Nope, car is 100% stock apart from a crisp packet in the passenger's door pocket and I've put non-audi screenwash in.

    Audicruiser - true, it could be draining. Seems strange that it only happened right at the end of a long drive though, and has had no issues whatsoever starting etc.

    Cheers guys, I'll let you know what happens in a few days.
    #7
  9. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    46
    [Jun 17, 2012]
    It will be the screen wash causing it for sure! :yahoo:
    #8
  10. KhalifaA3
    Offline

    KhalifaA3 Member

    Joined:
    May 11, 2012
    Messages:
    72
    Likes Received:
    1
    [Jun 18, 2012]
    #9
  11. Gti Jazz Blue
    Offline

    Gti Jazz Blue Active Member VCDS Map User

    Joined:
    Feb 26, 2007
    Messages:
    1,655
    Likes Received:
    6
    [Jun 18, 2012]
    When you report it make sure that you request that it is one of the Audi specialists. Not sure who is running Audi Assist at the moment but it is usually either the AA or RAC and if they are busy they may send just a general patrolman out.

    You need one of the Audi specialist guys that will have all the Audi gear on-board.

    When mine was under warranty I had the IMF go, and as I knew what it was (scanned it and by blown fuse), when I reported it to Audi Assist I asked that they made sure it was one of the Audi Assist guys attended and to make sure he had an IMF on-board. That was changed all under the warranty and saved me a trip to the dealers to have it fixed under warranty.

    Could just be a simple loose earth or power connection on the battery.

    Paul
    #10
  12. KhalifaA3
    Offline

    KhalifaA3 Member

    Joined:
    May 11, 2012
    Messages:
    72
    Likes Received:
    1
    [Jun 18, 2012]
    Yep Paul, your right... However I think for the Audi specialist to come out you have to call before 5pm? After that it's RAC that come out to you!
    but the Audi guys are very good! Pull out the tosh a laptop with diagnostic tools and he will show you everything i.e, it connecting to Audi in Germany etc etc!
    #11

Share This Page