1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DIS (Driver Information System)

Discussion in 'A4/S4 forum(B5 Chassis)' started by JaceyBoy, May 24, 2004.

  1. JaceyBoy

    JaceyBoy New Member

    Joined:
    May 19, 2004
    Messages:
    17
    Likes Received:
    0
    Having a little prob with the DIS, the display seems to sometimes work and then sometimes the writing disapears, is this a common fault on A4's /ubbthreads/images/graemlins/confused.gif /ubbthreads/images/graemlins/frown.gif
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. 4SilverRings

    4SilverRings Member

    Joined:
    May 9, 2004
    Messages:
    81
    Likes Received:
    0
    It SHOULD only disappear when you switch the DIS off - if you're not exidently doing that, you got a problem somewhere. A diagnostic test with VAG Com might show up the problem (this can be done be an Audi main dealer or Audi specialist garage unless you know someone who has the kit).
     
  4. jdp1962

    jdp1962 Grumpy Old Moderator
    Staff Member Moderator Audi S4

    Joined:
    May 26, 2003
    Messages:
    6,934
    Likes Received:
    1,479
    Very common fault, mine does it from time to time. Based on what I've read in previous posts, there's no known cure other than a complete replacement.
     
  5. Kevint

    Kevint Active Member

    Joined:
    Jun 19, 2003
    Messages:
    1,182
    Likes Received:
    0
    I've test driven acouple of older A4's recently and both had the problem you describe, the dealer says its a known fault which gets worse as the dash gets hotter.

    Kev.
     
  6. JaceyBoy

    JaceyBoy New Member

    Joined:
    May 19, 2004
    Messages:
    17
    Likes Received:
    0
    Thats a shame, its a pain in the ass
     

Share This Page