1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dipping xenon and tappets - anyone recovered the cost of works from au

Discussion in 'A3/S3 Forum (8L Chassis)' started by S3Si, Mar 10, 2005.

  1. S3Si
    Offline

    S3Si Member

    Joined:
    Mar 31, 2004
    Messages:
    99
    Likes Received:
    0
    Has anyone had the cost of work done on their car paid for or partly paid for when they believe they have good cause for complaining?

    I bought my S3 last summer and it is now about three and half years old with 40k on the clock. The driver’s side xenon light just points straight down and now the hydraulic tappets need replacing. I’m sure I read somewhere on here that a circular went round to dealerships pointing out the xenon problem. Does anyone have an electronic copy of this or a bit more detail please?

    Had the timing chain tensioner replaced which didn’t stop the noise at start up, so now audi are saying it’s the tappets. A local audi specialst were very surprised at this and said they had never replaced them on such a low mileage car.

    I know it sounds like I’m having a bit of a moan but I feel that a car of this quality and cost should not be having faults like this so soon. Am thinking of writing to customer services and asking for audi to cover the costs. Any suggestions?

    Thanks. Rant over.
    /ubbthreads/images/graemlins/beerchug.gif
    #1
  2. robthehungrymonkey
    Offline

    robthehungrymonkey Member

    Joined:
    Apr 19, 2004
    Messages:
    555
    Likes Received:
    1
    Similiar problem.

    let me know how you get on!
    #2
  3. bioharrywork
    Offline

    bioharrywork New Member

    Joined:
    Feb 2, 2005
    Messages:
    4
    Likes Received:
    0

    The diesel sound at startup is very normal. I believe its a feature of the 1.8T.

    I have just had my passinger side Xenon motor replaced under warranty. (Buggers sould have done both gurrr) The light was dipping and not coming back up again, it took a full restart of the car to put it back upto default. Tell them to contact Audi UK and ask for the tech letter on the subject (a job only the head technician can do). The garage told me it covers only a small number of cars of which mine was one of the last in, Date born 20/6/01. I still think you would have to pay for the replacements as its was not a recall as such.

    Hope that helps
    #3
  4. jesters3
    Offline

    jesters3 Active Member

    Joined:
    Jan 6, 2003
    Messages:
    1,516
    Likes Received:
    1
    Glad I read these posts. I have the same problem with the lights, it looks like half the beam is cut off never did anything about it as it sorts itself out everynow and again. Nevertheless, took your advice and just gave the stealers a call, popping in next week to get it looked at and wired upto the 'beamtester' to check the functions. No hassles.

    On the tappets, yeah I get that as well, it is not that intrusive once the car gets going only on idle you can hear the chattering. Just make sure you ease your car under 3k rpm till the temp gauge says it's okay to boot it.

    Cheers all
    #4
  5. Ess_Three
    Offline

    Ess_Three Active Member

    Joined:
    Feb 19, 2001
    Messages:
    5,383
    Likes Received:
    6
    [ QUOTE ]
    am very confused, did i really need all this work done?!



    [/ QUOTE ]

    I doubt it...
    All 1.8Ts sound like some form of agricultural machinery on start up...perfectly normal.

    I've never heard of a 1.8T requiring a lifter (tappet) change...


    Not that this will make you feel any better....
    #5

Share This Page