1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dip in power

Discussion in 'A3/S3 Forum (8L Chassis)' started by Wilts, Aug 28, 2012.

  1. Wilts
    Offline

    Wilts Member

    Joined:
    Jun 5, 2012
    Messages:
    100
    Likes Received:
    3
    [Aug 28, 2012]
    Hey guys this has happened afew times and its only in 4th but mainly 5th gear i go along the back roads on the way home from work and im doing around 40-50 mph and its going up hill slightly and my a3 dips in power or goes to die and then shoots off agin but its less than half a second so it happens very quick its about 20mins into the drive hope some one can throw any ideas, many thanks.
    #1
  2. Ads

    Ads

    [Oct 26, 2014]

  3. Wilts
    Offline

    Wilts Member

    Joined:
    Jun 5, 2012
    Messages:
    100
    Likes Received:
    3
    [Aug 29, 2012]
    Its just done the same thing on the way to work but not as bad in second gear and car was cold only been running for 2mins
    #2
  4. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,127
    Likes Received:
    1,433
    [Aug 29, 2012]
    Have you scanned for fault codes yet? Pressure drop or similar from a leak maybe which would throw a code... usual checks for split pipes etc required no doubt... it's at that age...

    <tuffty/>
    #3
  5. Wilts
    Offline

    Wilts Member

    Joined:
    Jun 5, 2012
    Messages:
    100
    Likes Received:
    3
    [Aug 29, 2012]
    Yea i did them fault codes not long ago but i cant remember if it was doing it then?
    #4
  6. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,127
    Likes Received:
    1,433
    [Aug 29, 2012]
    Typically if dropping power its a 'soft limp' type of thing which is normally due to a pressure drop from a leak... I'd be checking the PCV pipes etc under the inlet mani as these go regularly..

    Get a smoke test if you can... a lot a garages will do this type of test

    <tuffty/>
    #5
  7. Wilts
    Offline

    Wilts Member

    Joined:
    Jun 5, 2012
    Messages:
    100
    Likes Received:
    3
    [Aug 29, 2012]
    Whats a smoke test bud? And il get on and check all pipes as you said.
    #6
  8. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,127
    Likes Received:
    1,433
    [Aug 29, 2012]
    Smoke test use 'smoke' and a small amount of pressure to find leaks in pipe work...


    <tuffty/>
    Last edited by a moderator: Aug 15, 2014
    #7
  9. Wilts
    Offline

    Wilts Member

    Joined:
    Jun 5, 2012
    Messages:
    100
    Likes Received:
    3
    [Aug 29, 2012]
    Umm looks like a good idea that, dont know anywhere that does that round torquay
    #8
  10. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,127
    Likes Received:
    1,433
    [Aug 29, 2012]
    A lot of garages do have the kit... might be worth a ring around :)

    We use it on almost every 20v that comes in now lol... most power loss issues seem to be attributed to split pipes these days...

    <tuffty/>
    #9
  11. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,396
    Likes Received:
    738
    [Aug 29, 2012]
    ...
    #10
  12. Wilts
    Offline

    Wilts Member

    Joined:
    Jun 5, 2012
    Messages:
    100
    Likes Received:
    3
    [Aug 30, 2012]
    Had it on scanner lastnite and its come up with 16486 mass or volume air flow circ? So would this be mass sensor thats causing this problem?
    #11
  13. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,127
    Likes Received:
    1,433
    [Aug 30, 2012]
    16486/P0102/000258 - Ross-Tech Wiki

    16486/P0102/000258 - Mass Air Flow Sensor (MAF/G70): Signal too Low
    Possible Symptoms

    Malfunction Indicator Light (MIL) ON
    Loss of Power

    Possible Causes

    Wiring and/or Connector(s) from/to Mass Air Flow Sensor (MAF/G70) faulty
    Mass Air Flow Sensor (MAF/G70) faulty

    Possible Solutions

    Check Wiring and/or Connector(s) from/to Mass Air Flow Sensor (MAF/G70)
    Check/Replace Mass Air Flow Sensor (MAF/G70)

    Special Notes

    In MY 1995-2002 (?) in Europe at VW-diesel-cars G70 had the bad reputation of slowly losing his performance, causing loss of power. It's not a matter of defective or breaking down, but it is filthy / dirty (not easy to clean). You can check functionality by making a log in [01-engine], [meas.blocks-08], group 003 (3e gear, full throttle, from 1700-4000rpm)

    Is the car mapped? any work you had done recently?

    <tuffty/>
    #12
  14. Wilts
    Offline

    Wilts Member

    Joined:
    Jun 5, 2012
    Messages:
    100
    Likes Received:
    3
    [Aug 30, 2012]
    Yea bee mapd stage1 i did think it could be tb untill i put scanner on and it came up with that, so should i clean the mass sensor and go from there?
    #13
  15. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,127
    Likes Received:
    1,433
    [Aug 30, 2012]
    Has this started happening since it was mapped or has it been mapped a while with this being a recent problem?

    <tuffty/>
    #14
  16. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,127
    Likes Received:
    1,433
    [Aug 30, 2012]
    #15
  17. Wilts
    Offline

    Wilts Member

    Joined:
    Jun 5, 2012
    Messages:
    100
    Likes Received:
    3
    [Aug 30, 2012]
    Yes its only just started it got mapd along time ago, iv just had a look and the big pipe on side of dump valve was on the edge of coming off not sure if that would cause the problem aswell?
    #16
  18. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,127
    Likes Received:
    1,433
    [Aug 30, 2012]
    Possibly... I would check the engine over and look for and sort any of these issues out first then reset the fault codes and see if they come back

    <tuffty/>
    #17
  19. Wilts
    Offline

    Wilts Member

    Joined:
    Jun 5, 2012
    Messages:
    100
    Likes Received:
    3
    [Aug 30, 2012]
    Yea ive read that link above so gunna check the mass plug pins wire harness etc and really have a look at everything in engine bay and just go from there and see what i find, many thanks for your help as always il report back saturday!!
    #18
  20. Wilts
    Offline

    Wilts Member

    Joined:
    Jun 5, 2012
    Messages:
    100
    Likes Received:
    3
    [Aug 31, 2012]
    I think the problem has gone now ive put a metel clip round that dv and it didnt do it at all yesterday but i will still check the wires and pipes on weekend to make sure. Many thanks tuffty for your help as always i wouldnt know what to do.
    #19

Share This Page