1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Difficult to select 1st gear, when starting. B7

Discussion in 'RS4 Forum (B5, B7 & B8 Chassis)' started by ADR14N, Oct 20, 2008.

  1. ADR14N

    ADR14N New Member

    Joined:
    Oct 20, 2008
    Messages:
    4
    Likes Received:
    0
    Hello all.

    Can anyone help with some advise. I have just aquired an RS4. I am having great difficulty selecting 1st gear when the car is cold, or from starting. It does select but you have to apply some pressure. Does anyone have any ideas or experienced the same?

    Cheers:think:
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Brookie-S3

    Brookie-S3 Member

    Joined:
    Jan 20, 2008
    Messages:
    68
    Likes Received:
    0
    hi mate, i have just got a 57 plate RS4, i find it a bitt stiff on a morning, and sometimes crunches/notchy when going form 1st to 2nd gear...

    i will speak to my mates at leeds audi to see what they can do
     
  4. ADR14N

    ADR14N New Member

    Joined:
    Oct 20, 2008
    Messages:
    4
    Likes Received:
    0
    :yes:Hi Mate

    I will be interested to see what they say.

    I have since noticed when the weather is cold and the car is cold it is also difficult to select 2nd. Once the car is warmed up it seems alot better.

    Good luck with your car.

    Cheers

    Adrian
     
  5. klauster

    klauster Well-Known Member

    Joined:
    Jan 3, 2007
    Messages:
    1,189
    Likes Received:
    112
    mine does this too, isn't it a safety mesh reason? Id be interested to hear what Audi say mind
     
  6. ADR14N

    ADR14N New Member

    Joined:
    Oct 20, 2008
    Messages:
    4
    Likes Received:
    0
    :yes:Hi Guys

    I have spoken with Audi Watford and the technician believes that there is a modified gear linkage available for the car. He is looking into it and will let me know. In the meantime the car is booked in for next Monday. I will let you know what happens
     
  7. Brookie-S3

    Brookie-S3 Member

    Joined:
    Jan 20, 2008
    Messages:
    68
    Likes Received:
    0
    Hi all

    well took my car into hudds audi on mon with a few faults.
    one of my problems is hard to select 1st to 2nd harder when cold.
    and notchy going into 2nd even when warm.

    had a call today to say they put a new pipe on slave cyl as per audi.uk

    now they are taking the box out as it hasnt fixed the problem..
    so see what they do, strip the box or fit a new one?

    also would like to see if they put a new clutch in ?
     
  8. klauster

    klauster Well-Known Member

    Joined:
    Jan 3, 2007
    Messages:
    1,189
    Likes Received:
    112
    did you ever get a resolution? Mine is still doing this, wondering if its worth taking into to a dealer with
     
  9. ChriS3

    ChriS3 hud at ye bam

    Joined:
    Jan 25, 2006
    Messages:
    2,234
    Likes Received:
    17
    I've noticed this a bit lately too although I've put it down to the higher viscosity of the gearbox oil at lower temps as it's not really noticable once the car is warmed up. I'd be interested to hear if there's an upgraded linkage available.
     
  10. dr_jackrabbit

    dr_jackrabbit New Member

    Joined:
    Dec 3, 2008
    Messages:
    1
    Likes Received:
    0
    Hi, has anyone found out what solves this problem ? i have the same problem but with an A3 and i notice it more with 1st and reverse i also notice it when its cold outside more than any other time.
     
  11. Brookie-S3

    Brookie-S3 Member

    Joined:
    Jan 20, 2008
    Messages:
    68
    Likes Received:
    0
    hi
    myn still does it, and even when the engine x gearbox are up to temp it still crunches going into 2nd gear
    its rebooked in for the 11th feb so will keep ya posted
     
  12. Andyuk911

    Andyuk911 New Member

    Joined:
    Nov 15, 2006
    Messages:
    23
    Likes Received:
    0
    My car has never done this hot or cold ...
     
  13. solarB7

    solarB7 New Member

    Joined:
    Feb 7, 2009
    Messages:
    1
    Likes Received:
    0
    my 06 B7 started doing the same thing took it back to the dealers and they changed the gear box oil made no diffrence at all in the end they changed the clutch flywheel problem solved they did this foc so there must be fault that they know about but have not admited yet as my car had only 18k on the clock at the time:blackrs4:
     

Share This Page