1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Different "workshop" codes on 2 8L S3s?

Discussion in 'VCDS (formerly VAG-COM) forum' started by Westy, Feb 17, 2011.

  1. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,362
    Likes Received:
    1,009
    Ok, tonight myself and another ASN memeber noticed a difference in the instrument panel on each others cars. Mine would display the engine management light when turning the ignition and it wouldn't go out until I started the engine.

    On his car his EML doesn't come on at all when turning the ignition! We imediately thought that a past owner must have removed the bulb, possibly to hide a previous fault, so we ran a cluster test with VCDS. The test went through all the lights in the cluster and there it was the EML!

    We were slightly confused so decided to take a look at the coding, this is what mine read:

    [​IMG]

    My "workshop code" is 00185, his was 00045.

    Now I'm assuming that this code is maybe specific to the dealer that the car was originally registered at but can anyone explain why these codes are different and whether these codes provide different features.

    TIA
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. IGI

    IGI Member

    Joined:
    Jan 31, 2007
    Messages:
    85
    Likes Received:
    0
    The 'workshop code' is indeed that. The code comes from the VAG diagnostic equipment....VAG 1552 or 5052....each dealership or the factory have their own specific code
    So thats why your two cars have different codes......they dont provide different features.....its just there to show who last worked on that ecu.
    I used to work for a skoda main dealer years ago... still have my own VAG1552 with its very own workshop code :)
     
  4. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,362
    Likes Received:
    1,009
    Thanks for clearing that up IGI. So then, my next question is why does my EML come on when the ignition is on but my mates doesn't??
     
  5. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,121
    Likes Received:
    1,424
    Are the part numbers different, check software & hardware versions as they do change things between parts mate & that maybe just that, its programmed not to do unless it has a fault as such, as I dont know any coding atm that disables that feature.
     
  6. IGI

    IGI Member

    Joined:
    Jan 31, 2007
    Messages:
    85
    Likes Received:
    0
    I agree ....some parts can have the same part number although may have been made by a different manufacturer or superceded id look at component info might be different vdo version. If all is the same suggest your mates is faulty.... im sure most vag dash eml light should come on with ignition on
     

Share This Page