1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dials had a spazz??

Oranoco Jun 19, 2010

  1. Oranoco

    Oranoco Well-Known Member

    3,970
    405
    83
    Pulled out to overtake on the M1 last night. As I got to about 90 the speedo and tacho flickered and bounced between 0 and my speed. This lasted about 3 or 4 seconds. Everything else seemed normal and it didn't reappear for the rest of the journey. I'm now worried I might have some electrical gremlins coming my way :(
     
  2. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    its the new anti speeding campain mate......NOT


    Just watch and see if it happens again i spose, it's not a usual one
     
  3. Jp-tqs

    Jp-tqs Member

    183
    8
    18
    Had the same problem mate on previous cars! On my rs2000 it was the start of the alternator dying and on my mk3 gti was the crank sensor fooked. Nothing major and easy fixes, hopefully your gremlin might fix itself mate! If you have a volt meter, measure your battery voltage?
     
  4. Oranoco

    Oranoco Well-Known Member

    3,970
    405
    83
    Drove home last night and as wall fine until I gave it a hoof full and then the dials dropped back off again and everything just died, total power loss :( It came back and behaved teh rest of the way home. I have noticed now that I'm getting some interference through the radio that I didn't get before.
     
  5. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    i would start at your earths first, and also check the term 30/75 nuts are tight under the drivers bolster
     
  6. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,485
    855
    113
    I'd suspect the engine earth strap?
     

Share This Page