1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Diagnostic port not working........

Discussion in 'VCDS (formerly VAG-COM) forum' started by VAGMAN2, Dec 28, 2010.

  1. VAGMAN2
    Offline

    VAGMAN2 New Member

    Joined:
    Jun 12, 2010
    Messages:
    25
    Likes Received:
    0
    [Dec 28, 2010]
    Tried plugging in 2 fault codes readers and niether can communicate with the car (both DEFINITELY work). I checked the fuse and that's ok, and all the wires going in to the diagnostic port are intact.

    So not sure where to go from here.....?

    btw it's a 2000 A3 with OBD2.
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. Mudplugger
    Offline

    Mudplugger Member

    Joined:
    Mar 2, 2010
    Messages:
    98
    Likes Received:
    1
    [Dec 28, 2010]
    Silly question perhaps, but did you have the ignition turned on at the time you tried? If not then the modules you were trying to query may not have had the power to respond.

    Have you tried a laptop with VCDS? The connector-lead/software-licence-dongle for it includes an LED to indicate that the diagnostics port is live.
    #2
  4. alictait
    Offline

    alictait Member

    Joined:
    Dec 2, 2006
    Messages:
    46
    Likes Received:
    0
    [Dec 28, 2010]
    Had the same problem today. Not used my lead for an age and when I went to use it realised the software had changed and I had to get it to work with windows 7.

    Anyway, I followed this guide in order to change the com port and get it working. You may need to restart your pc after changing the port.

    HTH, now to ask my question - lol
    #3
  5. bearthebruce
    Offline

    bearthebruce Ross-Tech, LLC

    Joined:
    Jul 4, 2006
    Messages:
    332
    Likes Received:
    17
    [Dec 28, 2010]
    First time trying to scan this car? Is there an aftermarket radio in the car? If so, it can stop the scan and in fact damage some scanners. You may want to look at the Ross-Tech Aftermarket Radio page.

    If it is not the fuse, the wiring checks out, and no aftermarket radio, then if could be that a module is hanging the diagnostic bus - the K lines. Do you have any other symptoms in the car that might lead us to getting that module unplugged to see if a scan can be performed? If no other symptoms, then all you can do is start disconnecting modules one at a time and then try to do a scan.
    #4

Share This Page