1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dension Kit Single DIN Concert Stereo

Jord_C Feb 9, 2013

  1. Jord_C

    Jord_C Active Member

    165
    27
    28
    Here we go..

    Bought the Dension gw17ac1 for my b7 a4 S-line Concert (single DIN), to fit it this morning on one of my days off to find the connector for the back of the stereo and wont fit whatsoever, anyone else use the DENSION kit? did you have to buy and adaptor?

    Many thanks,

    Jord.
     
  2. AudiB7Jay

    AudiB7Jay Member Audi A4 S-line owners group Team Aruba Blue saloon TDi Manual

    431
    25
    18
    sorry cant help you on this ive just been looking at one for my double din
     
  3. Gazthesparky

    Gazthesparky Member VCDS Map User

    217
    18
    18
    I think that the Denison unit you have brought is for a double din radio unit

    The double din units use a square quad lock connector where as

    The single din units use 2 thin connectors can't think what they are called

    Put a picture up of the unit Denison unit you have and the wiring that came with the unit plus a picture of your head unit

    Pictures tell a thousand words
     
  4. B5NUT

    B5NUT Well-Known Member VCDS Map User Audi A6

    3,528
    599
    113
    You need Dension gw17ac2 as your radio has iso connections, the 1 version is for the quadlock
     
  5. Jord_C

    Jord_C Active Member

    165
    27
    28
    After having a ganders about on google it looks like you are correct! Looks like i will have to get in touch with the seller and see if i can swap it, unless anyone on here will have it for the price i bought it at haha.

    No problemo. Ive been looking for a while for one for mine, and from the reviews and functionality i found the Dension kits to be the best imo. Cant believe how easy they are to install aswell which isn't a bad thing. Making an ipod dock in my ashtray as a little project at the minute, which should look great.
     
  6. Jord_C

    Jord_C Active Member

    165
    27
    28
    Right, finally got the GW17AC2 installed today, thing is it doesnt seem to be recognising my ipod as an ipod! anyone know how i can make it see it? It plays the music fine off the ipod, im just missing the track names on my DIS... :blush:
     
  7. ajax1976

    ajax1976 Well-Known Member

    1,244
    637
    113
    When you connected it did you scroll through the options on the DIS to IPOD GW? Or have you tried selecting CD 6 using the head unit and selecting Ipod GW with the steering wheel controls?
    It should display the name you've given the Ipod when you connect it.
     
  8. Jord_C

    Jord_C Active Member

    165
    27
    28
    Just this minute managed to sort it, did a factory reset on my ipod and all is well - everything works brilliantly. I just cant seem to figure out how to change from Ipod UI and Ipod GW! Going to do some more tinkering this evening i think!
     
  9. s8craig

    s8craig Well-Known Member VCDS Map User

    1,726
    53
    48
  10. Jord_C

    Jord_C Active Member

    165
    27
    28
    Great, thanks alot!
     

Share This Page