1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dension GW500 not working causes??

Discussion in 'In-Car Entertainment' started by Chadders, Jul 14, 2013.

  1. Chadders
    Offline

    Chadders Member

    Joined:
    Oct 6, 2012
    Messages:
    157
    Likes Received:
    5
    [Jul 14, 2013]
    I've come across a Dension GW 500 which the current owner simply says is not working doesn't say why

    What are the probable causes anyone with experience of such a device that's not working??
    #1
  2. Ads

    Ads

    [Oct 24, 2014]

  3. s8craig
    Offline

    s8craig Active Member VCDS Map User

    Joined:
    Jul 26, 2005
    Messages:
    1,562
    Likes Received:
    29
    [Jul 14, 2013]
    Many GW500 units just die, no way to resurrect them, I have tried many times to reset or reflash them and nothing.

    You may be lucky and he just doesn't know how to use it.
    #2
  4. Chadders
    Offline

    Chadders Member

    Joined:
    Oct 6, 2012
    Messages:
    157
    Likes Received:
    5
    [Jul 14, 2013]
    Craig Thanks for the prompt answer it's on ebay. Seller says he's bought a new one cos his stopped working
    Dension Gateway 500 Parts | eBay
    I've sent a msg asking for more info.
    Would contacting Dension help would they help me?
    Cheers again:icon_thumright:
    #3
  5. s8craig
    Offline

    s8craig Active Member VCDS Map User

    Joined:
    Jul 26, 2005
    Messages:
    1,562
    Likes Received:
    29
    [Jul 14, 2013]
    Dension don't really have any technical support in the UK it's all handled by Armour Automotive and my experience of support from Dension is shocking. And as you didn't buy it from them why would a reseller want to help.

    I would keep clear of it, your buying a dead box.
    #4

Share This Page