1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dension Gateway 100 S3 8L compatible?

Discussion in 'In-Car Entertainment' started by stevewushu, Nov 1, 2011.

  1. stevewushu

    stevewushu Member

    Joined:
    Jun 18, 2010
    Messages:
    109
    Likes Received:
    0
    Just bought a Dension Gateway 100. Got the iPod lead etc.
    It shows that it connects straight into the back if the head unit and then you gotta match up the Earth cable...
    I bought off a guy with a 2007 a3 using a concert head unit.
    My 2000 (8L) also has the standard concert head unit.
    I'm assuming this will still work?

    Anybody done this yet?
     
  2. Advert Guest Advertisement


  3. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    44
  4. stevewushu

    stevewushu Member

    Joined:
    Jun 18, 2010
    Messages:
    109
    Likes Received:
    0
    GW16AI2

    Denison guide says this is for A3 1996-2003 RNS navigation system...
    But nothing on there for A3/S3 Concert 1...
    :-(
    Possible to buy adapter to change quad lock to iso?
     
    #3 stevewushu, Nov 2, 2011
    Last edited: Nov 2, 2011
  5. stevewushu

    stevewushu Member

    Joined:
    Jun 18, 2010
    Messages:
    109
    Likes Received:
    0
    Or could I buy and fit a concert gen 2 or other HU that will fit the gateway?
    Ah so annoying trying to find the right kit just to use my iPhone! :banghead:
     
  6. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    44
    Forget the year as that is irrelevant i.e. there is no Concert I for an 2005 A3
    It's the HU that dictates the wiring but you can't have text support on a Concert 1
     
  7. stevewushu

    stevewushu Member

    Joined:
    Jun 18, 2010
    Messages:
    109
    Likes Received:
    0
    Gonna go visit a Dension dealer in northampton tomorrow to discuss options.
    I got the concert 1 in the S3.
    I also noticed that the gateway unit itself unplugs from the cable that connects to the HU. Soooo I'm hoping that there's just another cable that connects the gateway to the HU with correct plug.
    It'll either be iso or quadlock.
     
  8. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    44
    It's definately ISO on your S3, all 8L's are ISO
     
  9. stevewushu

    stevewushu Member

    Joined:
    Jun 18, 2010
    Messages:
    109
    Likes Received:
    0
    Cool. Should just be a cable change then.
    Thanks for your input Andy :thumbsup:
     

Share This Page