1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Definately something weird going on the site

Discussion in 'Site Support & Announcements' started by AndyMac, Aug 1, 2009.

  1. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    Could be just me, but everytime I log onto the main as.net forum home page, not only does it insist on downloading 1.6MB of ads and gifs, but it never actually succeeds in completely loading. It says 30 items remaining, then counts down to say 24 then back up to 30 again and just cycles round. In order to get it to stop I have to go into a section then out again. Is this something to do with my explorer settings or the web site?
  2. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    25,989
    Likes Received:
    1,580
    I've noticed it too on IE on my lappy, as my net dongle has a meter which counts the data flowing, it continued to cane the bandwidth when I left it static on the main forum page.
  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    Ahhh glad it's not just me!
  4. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    Seems super fast today, so whoever did whatever to speed things up big thanks!

Share This Page