1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dead Remote

Discussion in 'A3/S3/Sportback (8P Chassis)' started by roston100, Aug 6, 2011.

  1. roston100

    roston100 Member

    Joined:
    Dec 26, 2010
    Messages:
    371
    Likes Received:
    2
    Have had problems with my remote since changing the battery 5 weeks ago. Have tried all suggestions on here including new batteries, vag com etc but nothing. Today i tested to see if the key fobs were giving off any power and 1 of them unlocks but nothing else and the other does absolutely nothing! Looks like ill have to buy 2 new keys unless anyone knows of anything else that could work?
     
  2. Advert Guest Advertisement


  3. paddy

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,135
    Likes Received:
    127
    The only thing i can suggest thats a cheap option is to remove the battery's, clean with a tissue as well as the contacts in the key and re fit holding them in the tissue. The battery has a very low voltage /current and even grease from fingers can give a very bad contact. i cant believe both keys have failed at the same time, seems to much of a coincidence.
     
  4. roston100

    roston100 Member

    Joined:
    Dec 26, 2010
    Messages:
    371
    Likes Received:
    2
    its a little odd i agree!! I can only assume i damaged the contacts when i replaced the batteries originally?
     

Share This Page