1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dead DIS (Again)

Discussion in 'A4/S4 forum(B5 Chassis)' started by ScottD3, Nov 6, 2011.

  1. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,086
    Likes Received:
    1,010
    Its been about a year since I got my DIS fixed and I think its gone again.

    Drove the car yesterday with no issues, DIS lit up fine all working.
    Drove in to town, picked the misses back, got back in the car and DIS looked like this.
    [​IMG]

    Got home, turned the car off and back on and it worked.
    Went out this morning and its gone again. :(

    Before I contact the repair place that fixed the DIS, is there any thing that could be causing this or is it all cluster?
    I'll get VCDS on it in a bit.
    #1
  2. adamss24
    Offline

    adamss24 Well-Known Member

    Joined:
    Jul 3, 2007
    Messages:
    3,329
    Likes Received:
    171
    I would check the conectors at the rear of the instrument cluster...If it's plugged in fine then it might be a dry joint and it will need looking at....
    #2
  3. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,086
    Likes Received:
    1,010
    Checked all cables.
    Did a VCDS scan and output test.
    No error code and nothing changed on the display with the output test.

    Return to repairer I think. :(

    I'm hoping I can get my facelift clock in and working before I send theses back, it looks like the facelift clock project has been stepped up a few steps.
    #3
  4. PAULF
    Offline

    PAULF Active Member

    Joined:
    Jan 27, 2011
    Messages:
    649
    Likes Received:
    50
    I'm afraid that looks like a LCD screen fault, so return to sender!
    (It might be worth checking with them that they use leaded solder on pre 2006 stuff - unleaded solder on these items can cause grief with tin whiskers and dry joints)

    Obviously the season for it!
    #4
  5. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,086
    Likes Received:
    1,010
    Thats my thinking :(
    I'll drop them a email today and get it sent back.

    Time to get a move on and get my second set of clocks working.
    #5
  6. andyw82
    Offline

    andyw82 Member

    Joined:
    Nov 4, 2011
    Messages:
    46
    Likes Received:
    0
    just curious as mine has loads of dead pixels, where did u get yours fixed! cheers andy
    #6
  7. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,086
    Likes Received:
    1,010
    #7
  8. MuddyPlanter
    Offline

    MuddyPlanter New Member

    Joined:
    Oct 30, 2011
    Messages:
    20
    Likes Received:
    0
    I would be interested to know how your return goes too. My display has a varying amount of dead pixels and I would like to get it fixed sometime. The best test of a company is how they deal with stuff that goes wrong, eh? How much did they charge and how long did it take in the first place?
    #8
  9. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,086
    Likes Received:
    1,010
    The above company has two different prices, basic get it fixed job or a full on recondition with 60 month warranty.
    I took the big one for £140ish.

    I phoned them up today and they just said send it in with a note and they will get it repaired and posted back.
    #9
  10. rasA4
    Offline

    rasA4 Four Rings Mafia Specialist

    Joined:
    Apr 16, 2003
    Messages:
    3,103
    Likes Received:
    1
    keep us posted mate...
    #10
  11. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,086
    Likes Received:
    1,010
    Will do buddy.

    But the thing started working now. lol
    I might leave it for a bit till it goes again.
    #11
  12. PAULF
    Offline

    PAULF Active Member

    Joined:
    Jan 27, 2011
    Messages:
    649
    Likes Received:
    50
    With regards to mine

    DIS dead

    I had mine done at ECU testing last year. I sent it back Saturday, they got it Monday, I'm waiting for it to arrive today.
    No quibbles, just told to send it in under their 2 year warranty and they would look at it as a priority.

    The bad news is it was NFF, so they just reworked the board. Here's hoping it was a dry joint!
    #12
  13. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,086
    Likes Received:
    1,010
    Paul, how you getting on with yours mate?

    Mine started working but its gone again.
    All funky patterns and miss aligned pixels.
    Got pin code for new clocks, so hopefully I can send mine off next week.
    Last edited: Nov 11, 2011
    #13
  14. PAULF
    Offline

    PAULF Active Member

    Joined:
    Jan 27, 2011
    Messages:
    649
    Likes Received:
    50
    I may have found what is causing it - I'm doing a running commentary on my DIS dead thread, but as I said there, I'm back to work and haven't the time until Wednesday. Any further thoughts on my fault would be welcomed!

    ECU Testing were great. They turned it around quickly, and even though there was a No Fault Found, reworked it anyway. After I found the fault was still there, they put the engineer on to me for a chat, and he was quite happy to test it for days, until he got the fault. As MUDDYPLANTER said, it's how they deal with problems that count, and they've done well by me.
    #14

Share This Page