1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Daylight running light out and brake/suspension fault!!

Discussion in 'New A3/S3 (8V Chassis)' started by Brownie78, Aug 6, 2013.

  1. Brownie78
    Offline

    Brownie78 New Member

    Joined:
    Jul 31, 2013
    Messages:
    18
    Likes Received:
    0
    [Aug 6, 2013]
    Spent the afternoon washing the car to get in it tonight to be greeted with not one but two warning lights!!

    It seems I have a running light bulb gone and a brake/suspension warning light on too (yellow exclamation mark in a yellow triangle)

    I picked the car up from the dealers 4 days ago (62 plate with 7k miles). It's fair to expect both of these sorting for free yeah??


    I would imagine the running light bulbs to be fairly expensive.....
    #1
  2. Ads

    Ads

    [Nov 26, 2014]

  3. NHN
    Online

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,474
    Likes Received:
    1,262
    [Aug 6, 2013]
    On an 8V, very strange, drive it down the road see if they clear, maybe water ingress into a connector.
    #2
  4. Brownie78
    Offline

    Brownie78 New Member

    Joined:
    Jul 31, 2013
    Messages:
    18
    Likes Received:
    0
    [Aug 6, 2013]
    Yep an 8V, worse thing is I have a really clean car that looks like its winking all the time now! Will give Audi a call in the morning see what they say.
    #3
  5. Brownie78
    Offline

    Brownie78 New Member

    Joined:
    Jul 31, 2013
    Messages:
    18
    Likes Received:
    0
    [Aug 6, 2013]
    drove about 15miles in it earlier and not cleared.
    #4
  6. RossR
    Offline

    RossR Active Member

    Joined:
    Apr 27, 2013
    Messages:
    490
    Likes Received:
    119
    [Aug 6, 2013]
    I had one teething problem with my current car (a Suzuki). It was sorted in a couple of days for free. The dealership we're very good about doing it in time for a trip away. Fingers crossed, but they should get your car back to full working order.
    #5
  7. jet_andy
    Offline

    jet_andy Member

    Joined:
    Apr 28, 2013
    Messages:
    157
    Likes Received:
    28
    [Aug 7, 2013]
    Do you mean the LED running lights? If so would be covered under the normal warranty I would have thought, car less than a year old. They're not bulbs...
    #6
  8. RossR
    Offline

    RossR Active Member

    Joined:
    Apr 27, 2013
    Messages:
    490
    Likes Received:
    119
    [Aug 7, 2013]
    Ah yes didn't realise you had an S Line. They are LEDs and shouldn't fail for years. Most likely its not the LED that has failed but a solder joint.
    #7
  9. dav63
    Offline

    dav63 Member

    Joined:
    May 24, 2013
    Messages:
    73
    Likes Received:
    22
    [Aug 7, 2013]
    strange that i saw one on m'way the other day with near side drl out, was it you on m60?
    #8
  10. Brownie78
    Offline

    Brownie78 New Member

    Joined:
    Jul 31, 2013
    Messages:
    18
    Likes Received:
    0
    [Aug 7, 2013]
    Not me Dav63, must be another one out there with the same problem!! Spoke to dealer today, waiting on them calling me back.....
    #9

Share This Page