1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dashboard flicking on and off

Discussion in 'A3/S3 Forum (8L Chassis)' started by nickobank, Sep 21, 2008.

  1. nickobank
    Offline

    nickobank New Member

    Joined:
    Jan 5, 2007
    Messages:
    3
    Likes Received:
    0
    [Sep 21, 2008]
    Hi guys,

    I am having problems with my 2001 tdi A3. In the morning when I start the car the dashboard will not work. Then when I start to drive and drive it for 40+mins it will start to flicker then just work. It seams to be first thing in the morning when the car is cold or late at night. Otherwise when I park the car the alarm will just go off and I have to disconnect the battery. Also I am losing power on the motor way sometimes its just losers power in 5th gear so i turn the car off and on and the power is restored.

    I took it to Audi and they said I need the whole dashboard replaced. I said it can not be broke cause it does work, seams to be a power problem, does anybody have an idea what could be the case?

    Thank you for taking the time to read this
    #1
  2. nickobank
    Offline

    nickobank New Member

    Joined:
    Jan 5, 2007
    Messages:
    3
    Likes Received:
    0
    [Sep 22, 2008]
    does anybody have an idea what may be causing this?


    cheers
    #2
  3. WAL4D
    Offline

    WAL4D New Member

    Joined:
    Apr 9, 2007
    Messages:
    16
    Likes Received:
    0
    [Sep 23, 2008]
    as crazy as it sounds, the answer may be to simply turn down the brightness of the display. If i have my display on full brightness (roller wheel beside headlight switch) then it flickers on and off, turn it down just a tiny bit and it works fine, the switch must have just gone funny.

    hope your problem is as simple to fix as mine!!
    #3
  4. WAL4D
    Offline

    WAL4D New Member

    Joined:
    Apr 9, 2007
    Messages:
    16
    Likes Received:
    0
    [Sep 23, 2008]
    possibly ignore my comment, just read your post in full rather than the headline, seems you have a bigger problem!!! good luck
    #4

Share This Page