1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dair not drive my car it feels like its going to die on me

s3gazz Jan 28, 2011

  1. s3gazz

    s3gazz Well-Known Member

    1,376
    99
    48
    hi all can anyone help please

    i dont even want to go out in my car wondering if its going to die on me it feels **** to drive and
    weird setting off.

    when ticking over i can here a nocking in the engine it self and my neadle moves up and down
    abit iv got no boost leaks that i can see anywhere and checked everywhere possible and nothing
    just got rid of loads of problems now im left with this **** driving me round the bend.:sadlike:

    water light comes on but the water level is fine goes out and comes back on randenly
    anyone now what this can be. :ermm:

    last nyt i went out and i set off to here a dodgy noise from the front then it went.
    it came back 2 mins after put window down and sounded like something skrapping from
    front pasenger side pulled over and it went.
    set off today for the first time turned wheels left moved a bit and hurd it again now its gone lol
    arrrggggggg. :wacko:

    went out today to do some logs and stopped for 5 mins ticking over water light came on checked water all good then abs light came on and engine mangment light flash few times then went back off so did the abs and has not come back on since i dair not put the full lock on cos it feels like something is going to bang. :sadlike:

    checked all this on vag com only thing that comes up is
    pressure drop between turbo and throttle body if thats the ryt one :sadlike:

    thanks for any help people
     
  2. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,010
    3,770
    113
    Your car has had a catalogue or faults mate from all your posts... it not gonna be easy to diagnose over a forum any more... I think your only real choice is to take it to a specialist....

    Things like this can be something as simple as a small pipe with a split and if you don't know what you are looking for it things like that can be easily missed...

    I have had a look over the logs you posted too and can draw no conclusion from it other than its running pretty lean... did you say your car was mapped as its not fuelled for it...

    I don't know what else to suggest on this...

    <tuffty/>
     
  3. s3gazz

    s3gazz Well-Known Member

    1,376
    99
    48
    iv had it at a specialist he found all the other faults but said was nothing else there ill go see him again

    ye car is mapped but had nothing but **** with it he is putting it on dyno so i now and he can map it correct lol as
    he did not do it on dyno

    im going to take all my wheels off check it all massively
    check every pipe again and spray some water on them 2

    could the water pump be going
     
  4. s3gazz

    s3gazz Well-Known Member

    1,376
    99
    48
    thanks for ya help tuffty
     
  5. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,010
    3,770
    113
    No probs... hope you get the issues sorted... most of the stuff you have had probs with are common enough but not always at the same time like you lol....

    <tuffty/>
     
  6. s3gazz

    s3gazz Well-Known Member

    1,376
    99
    48
    lol **** e
    so he def need to ad fuel to the map then mate when i goget it dynoed
     

Share This Page