1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

daga daga

Discussion in 'A4/S4 forum(B5 Chassis)' started by johnyj, Sep 22, 2005.

  1. johnyj
    Offline

    johnyj Member

    Joined:
    Jun 8, 2004
    Messages:
    264
    Likes Received:
    0
    [Sep 22, 2005]
    my tsport thinks its a tdi on starting the car theres a load knocking noise.
    this goes after a few secs as the oil gets pumped round.
    sometimes it doesnt go away.
    it sounds abit tappety sort of thing.
    any ideas
    cheers bigears... /ubbthreads/images/graemlins/grin.gif
    #1
  2. Ads

    Ads

    [Oct 21, 2014]

  3. IanL-S3
    Offline

    IanL-S3 Member

    Joined:
    Sep 13, 2004
    Messages:
    923
    Likes Received:
    0
    [Sep 23, 2005]
    isnt that normal on the 1.8T? /ubbthreads/images/graemlins/smile.gif
    #2
  4. hop2407
    Offline

    hop2407 Active Member

    Joined:
    Oct 14, 2004
    Messages:
    1,408
    Likes Received:
    0
    [Sep 23, 2005]
    [ QUOTE ]
    isnt that normal on the 1.8T? /ubbthreads/images/graemlins/smile.gif

    [/ QUOTE ]

    Not sure.... It aint on mine anyway. Pretty quiet from the moment the key is turned.

    What Oil you using man ?
    #3
  5. jdp1962
    Offline

    jdp1962 Grumpy Old Moderator Staff Member Moderator

    Joined:
    May 26, 2003
    Messages:
    5,954
    Likes Received:
    880
    [Sep 23, 2005]
    Mine's a 2.8V6. There's a slight rattle as I start it, & it goes away in a second or so. It's just the bearings turning before fully coated in oil. Nowt to worry about, provided it's not still doing it after ten seconds!
    #4
  6. madvw
    Offline

    madvw Active Member

    Joined:
    Jul 26, 2005
    Messages:
    2,488
    Likes Received:
    2
    [Sep 23, 2005]
    my s3 sounds like a bag of nails when started, then afer 1 sec sounds 'normal'.

    to be expected on any car with hydraulic tappets.
    #5
  7. johnyj
    Offline

    johnyj Member

    Joined:
    Jun 8, 2004
    Messages:
    264
    Likes Received:
    0
    [Sep 23, 2005]
    cheers guys mines the same normally it goes after a few seconds but sometimes it stays and even after reving it stays.
    turn it off after a run and its gone.
    do u think its something sticking?
    using synthetic oil had a change 6 mnths ago with filter.
    #6
  8. FezzR
    Offline

    FezzR Member

    Joined:
    Oct 30, 2004
    Messages:
    86
    Likes Received:
    0
    [Sep 24, 2005]
    Audi18t - you deffinately have something wrong.

    i dont know which of you have the 1.8t with VVT or without but ive found the VVT chain to be the noise on start up, this is because the the chain tensioner uses the oil pressure and being in the head wont have pressure from the second you turn the key, hense rattley chain for second or two /ubbthreads/images/graemlins/smile.gif
    #7
  9. madvw
    Offline

    madvw Active Member

    Joined:
    Jul 26, 2005
    Messages:
    2,488
    Likes Received:
    2
    [Sep 24, 2005]
    whats the milage? how well has it been previously serviced?
    could easily be a blocked oil guide thats staving the oil to the head.

    just as possible on a high miler though, it could be worn tappets or cam lobes.

    you say its sounds tappetey? it it a ticking/tapping toise or a knocking noise as you described?
    #8
  10. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,656
    Likes Received:
    291
    [Sep 24, 2005]
    get the oil pressure/pump checked out mate, the noisiest i have ever heard was a 2 sec rattle on cold start up. never during the whole journey till shut down.
    #9
  11. johnyj
    Offline

    johnyj Member

    Joined:
    Jun 8, 2004
    Messages:
    264
    Likes Received:
    0
    [Sep 25, 2005]
    cheers guys its got 80,000 on it had the cambelt waterpump and tensioner done about 5mths ago.
    ill get a oil and filter change and ask my man to check the oil guide and pressure pump.
    its abit weird as sometimes on start up its a 2sec noise and then goes.
    ant other things i can check while im there?
    #10
  12. johnyj
    Offline

    johnyj Member

    Joined:
    Jun 8, 2004
    Messages:
    264
    Likes Received:
    0
    [Oct 13, 2005]
    got the engine and gearbox oil changed and they used an aditive for the sticking valve for an extra £10.
    has solved the problem andwhich saves having the valves compressed which i would imagine alot of money.
    next week hes putting it on a valve and injector cleaning machine for £50 as i told him its pinking abit.
    he rekons this should change the drive of the car.
    he disconects the fuel tank and runs the car on hes machine for a couple of hours.
    anyone had this done?
    #11

Share This Page