1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cylinder 3 misfire

Discussion in 'A3/S3 Forum (8L Chassis)' started by mnadeem1984, Feb 9, 2007.

  1. mnadeem1984

    mnadeem1984 Member

    Joined:
    Jul 30, 2005
    Messages:
    76
    Likes Received:
    0
    Argh! My car was driving fine today but then all of a sudden it started jerking, misfiring etc. The engine warning came on. Turning the car off then on, still no luck. Using vag-com, its detected a fault on cylinder 3. (misfire). When going to misfire count, it just goes up, up up and up. The other 3 cylinders are ok.

    Is this a faulty coilpack, or is it the spark plug. They were all serviced together and i was told they wouldnt need changing for another 35k miles. Can it be 02 or maf related because all these seem fine and when disconnecting the MAF, the problem does not go.

    Please help me out on this one. Cheers.
     
  2. Advert Guest Advertisement


  3. claudefrog

    claudefrog Member

    Joined:
    Dec 13, 2006
    Messages:
    372
    Likes Received:
    1
    id wage a guess at faulty coilpack
     
  4. mnadeem1984

    mnadeem1984 Member

    Joined:
    Jul 30, 2005
    Messages:
    76
    Likes Received:
    0
    well i just swapped coil pack 3 with 2 and its all sorted for now??

    What can it be?
     
  5. claudefrog

    claudefrog Member

    Joined:
    Dec 13, 2006
    Messages:
    372
    Likes Received:
    1
    had coilpack 3 slipped off the plug and just needed pushed back onto the top of the plug to make a good connection?
     
  6. mnadeem1984

    mnadeem1984 Member

    Joined:
    Jul 30, 2005
    Messages:
    76
    Likes Received:
    0
    no checked all that. it was all ok. I'm kind of worried because i gotta go out early tomorrow and dont want it letting me down! heaters already givin me problems!
     
  7. simch

    simch Active Member

    Joined:
    Feb 22, 2004
    Messages:
    2,028
    Likes Received:
    1
    Worth a set of plugs maybe to isolate this cause, for £25....? For some weird reason I have never had coilpack issues in many years with many cars running them.....! I did have HT lead issues though once, a lead got damaged and was tracking to earth.....?

    I found it by having a "look" under the hood at night, when it was dark, the annoying misfire suddenly well evident as a littel lightening bolt to the cam cover....! Worth a try maybe..? If they look all ok, keep your eye on the coilpacks?
     

Share This Page