1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cubby hole lid won't close...

Discussion in 'A3/S3 Forum (8L Chassis)' started by LSL, Feb 7, 2010.

  1. LSL
    Offline

    LSL Luke

    Joined:
    Jan 28, 2010
    Messages:
    71
    Likes Received:
    0
    [Feb 7, 2010]
    I know it's not the biggest problem I could have but it's annoying me none the less :ermm:

    Obviously some mechanism has broken but I'm a bit scared to start pulling the console apart, anyone have a clue how to fix it?

    [​IMG]
    #1
  2. Ads

    Ads

    [Oct 23, 2014]

  3. Y83OLK
    Offline

    Y83OLK Hulk Smash!

    Joined:
    Sep 6, 2009
    Messages:
    842
    Likes Received:
    4
    [Feb 7, 2010]
    Ive repaired mine.
    Theres a cam lobe on the mecahanism, which i heated a sewing needlie-pushed into where the lobe used to be, trimmed to size and now its perfect..... possibly better than new.

    To remove it, you need a long thinish screwdriver... then insert into the cubby you'll see a hole either side at the top.
    It'll be tight though.
    #2
  4. LSL
    Offline

    LSL Luke

    Joined:
    Jan 28, 2010
    Messages:
    71
    Likes Received:
    0
    [Feb 7, 2010]
    Cheers I'll go try that now.
    #3
  5. LSL
    Offline

    LSL Luke

    Joined:
    Jan 28, 2010
    Messages:
    71
    Likes Received:
    0
    [Feb 7, 2010]
    All that had happened was the little cam had popped out of place, it's now back in place and working fine :icon_thumright:
    #4
  6. Y83OLK
    Offline

    Y83OLK Hulk Smash!

    Joined:
    Sep 6, 2009
    Messages:
    842
    Likes Received:
    4
    [Feb 7, 2010]
    Good news.
    My cam had snapped off!.
    Its nae too bad to get out once you know how.
    #5

Share This Page