1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ctsad003 BUT STILL NO REAR SPEAKER/ SUB SOUND

Discussion in 'A3/S3/Sportback (8P Chassis)' started by 95ram3, Apr 4, 2014.

  1. 95ram3
    Offline

    95ram3 Member

    Joined:
    Apr 1, 2014
    Messages:
    38
    Likes Received:
    0
    [Apr 4, 2014]
    Hi I tried to fit in my new aftermarket radio using this wire but I still have no speaker/subwoofer sound from the back. I have a 2005 a3 8p 5door 1.6FSI with half amplified rear speakers.
    I believe it is not bose as it does not say it on the doors.
    How is the cable meant to be wired into the stereo. Any diagrams or how to's?

    Any help would be appreciated


    After market stereo: Alpine CDA-137BTi
    #1
  2. hollow
    Offline

    hollow Active Member

    Joined:
    May 19, 2009
    Messages:
    868
    Likes Received:
    51
    [Apr 4, 2014]
    if you car has the amp and sub as standard then there is no rear speaker outputs from the factory unit , it will however have low level outputs from the original unit ,these will need modifying slightly so the can be connected to the new head units pre outs.

    what stereo did you previously have ?
    #2
  3. 95ram3
    Offline

    95ram3 Member

    Joined:
    Apr 1, 2014
    Messages:
    38
    Likes Received:
    0
    [Apr 4, 2014]
    audi concert II

    what do you mean?
    #3
  4. Sidhu88
    Offline

    Sidhu88 Active Member

    Joined:
    Jan 31, 2012
    Messages:
    803
    Likes Received:
    75
    [Apr 5, 2014]
    Run the blue wire off the adaptor to ignition 12v. The amp doesn't turn on from normal amp-remote feeds off a head unit, they dont give enough power out for the factory amp to turn on. Once u've done this, fade the sound to the rear until the speakers sound level
    #4
  5. andyam
    Offline

    andyam Active Member

    Joined:
    Jan 18, 2011
    Messages:
    421
    Likes Received:
    26
    [Apr 5, 2014]
    With your cable. Change the fader to about a 1/4 to the back...and should hear music. It's plug and play really.
    #5
  6. 95ram3
    Offline

    95ram3 Member

    Joined:
    Apr 1, 2014
    Messages:
    38
    Likes Received:
    0
    [Apr 5, 2014]
    Thanks I got that to work. How do i get the radio to save settings ? is that possible?
    #6

Share This Page