1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cruise/DIS B7

Discussion in 'VCDS (formerly VAG-COM) forum' started by slinedab, Mar 15, 2009.

  1. slinedab
    Offline

    slinedab New Member

    Joined:
    Feb 27, 2009
    Messages:
    8
    Likes Received:
    0
    [Mar 15, 2009]
    Just fitted above on my avant changed all the right parts but now got tyre press alarm on[grounded out washer level]a check on inst 17 via new Vag-Com channel 61 gave a reading of 3331 i understand that is right but am baffled.Additional info gained from a guy up north confirmed that as correct.Anyone done this and had this prob.Thanks all
    #1
  2. Ads

    Ads

    [Nov 22, 2014]

  3. VRStu
    Offline

    VRStu Just Looking VCDS Map User

    Joined:
    Oct 6, 2008
    Messages:
    1,073
    Likes Received:
    3
    [Mar 16, 2009]
    Please post a full Autoscan of your car so we can see what's going on.
    #2
  4. slinedab
    Offline

    slinedab New Member

    Joined:
    Feb 27, 2009
    Messages:
    8
    Likes Received:
    0
    [Mar 17, 2009]
    will do the autoscan tomorrow,just finished work[thanks]
    #3
  5. slinedab
    Offline

    slinedab New Member

    Joined:
    Feb 27, 2009
    Messages:
    8
    Likes Received:
    0
    [Mar 18, 2009]
    As promised,I understand why you needed the full autoscan as 2 faults found,the part no on steering module was Audi supplied with the bits needed to install both Cruise/DIS and part taken off was No8E0 953 549 S,I would be grateful if anyone can help me rectify the problem,regarding the keys fault both sets work and not sure about that.
    Wednesday,18,March,2009,10:50:11:18932
    VCDS Version: Release 805.3
    Data version: 20090213

    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------

    Chassis Type: 8E - Audi A4 B6/B7
    Scan: 01 02 03 08 09 0F 11 15 16 17 18 36 37 45 46 55 56 57 65 67
    69 75 76 77
    Mileage:
    -------------------------------------------------------------------------------
    Address 01: Engine Labels: 03G-906-016-BLB.lbl
    Part No SW: 03G 906 016 GN HW: 028 101 211 3
    Component: R4 2,0L EDC G000SG 9618
    Revision: 12345678 Serial number:
    Coding: 0000072
    Shop #: WSC 00205 210 83714
    No fault code found.
    Readiness: 0 0 0 0 0
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 8E0-910-517.lbl
    Part No SW: 8E0 910 517 D HW: 8E0 614 517 AK
    Component: ESP8 front H05 0120
    Revision: 00000000 Serial number: 00000000000000
    Coding: 0004401
    Shop #: WSC 06325 000 00000
    No fault code found.
    -------------------------------------------------------------------------------
    Address 08: Auto HVAC Labels: 8E0-820-043.lbl
    Part No: 8E0 820 043 BL
    Component: A4 Klimaautomat 2832
    Coding: 00000
    Shop #: WSC 00000
    No fault code found.
    -------------------------------------------------------------------------------
    Address 09: Cent. Elect. Labels: 8E0-907-279-8EC.lbl
    Part No: 8E0 907 279 K
    Component: int. Lastmodul ECE 0504
    Coding: 10001
    Shop #: WSC 06325
    No fault code found.
    -------------------------------------------------------------------------------
    Address 15: Airbags Labels: 8E0-959-655-94.lbl
    Part No SW: 8E0 959 655 G HW: 8E0 959 655 G
    Component: Airbag 9.41 H11 3530
    Revision: 91H1135 Serial number: 0036M006RTCJ
    Coding: 0033622
    Shop #: WSC 06325 000 00000
    No fault code found.
    -------------------------------------------------------------------------------
    Address 16: Steering wheel Labels: 8E0-953-549.lbl
    Part No: 8E0 953 549 R
    Component: Lenksáulenmodul 0801
    Coding: 01042
    Shop #: WSC 06325
    1 Fault Found:
    01317 - Control Module in Instrument Cluster (J285)
    49-10 - No Communications - Intermittent
    -------------------------------------------------------------------------------
    Address 17: Instruments Labels: 8E0-920-9xx-8EC.lbl
    Part No SW: 8E0 920 951 E HW: 8E0 920 951 E
    Component: KOMBI+WFS 4 H12 0110
    Revision: 0110 Serial number: 00000000000000
    Coding: 0004441
    Shop #: WSC 00205 512 00000
    No fault code found.
    #4
  6. VRStu
    Offline

    VRStu Just Looking VCDS Map User

    Joined:
    Oct 6, 2008
    Messages:
    1,073
    Likes Received:
    3
    [Mar 18, 2009]
    So what coding have you changed since fitting and does the CC work now?
    #5
  7. slinedab
    Offline

    slinedab New Member

    Joined:
    Feb 27, 2009
    Messages:
    8
    Likes Received:
    0
    [Mar 18, 2009]
    Coding supplied via forums ABS/Wheel Module all works ok except low tyre alarm on.all faults cleared,going for a run be back tonight and will do full scan
    #6
  8. VRStu
    Offline

    VRStu Just Looking VCDS Map User

    Joined:
    Oct 6, 2008
    Messages:
    1,073
    Likes Received:
    3
    [Mar 18, 2009]
    Do you have TPM on the car?
    #7
  9. VRStu
    Offline

    VRStu Just Looking VCDS Map User

    Joined:
    Oct 6, 2008
    Messages:
    1,073
    Likes Received:
    3
    [Mar 18, 2009]
    The label file for the coding of the ABS reads -

    So I'd drop them a line if I were you.
    #8
  10. slinedab
    Offline

    slinedab New Member

    Joined:
    Feb 27, 2009
    Messages:
    8
    Likes Received:
    0
    [Mar 19, 2009]
    There is no TPM fitted to car and brake electronics Bosch 8.0 [j104] was reprogrammed with help of my Vag-Com supplier [Ilexa] using Ross-Tech web info.Everything works but the TPM lamp flickers intermittantly and sometimes the trip computer resets itself as if you are holding trip button in.As the results of autoscan you advised me to do showed add 16 intermittent fault maybe i need to remove it all and refit incase something is loose.Cleared all faults rescan now clear.
    #9
  11. slinedab
    Offline

    slinedab New Member

    Joined:
    Feb 27, 2009
    Messages:
    8
    Likes Received:
    0
    [Mar 26, 2009]
    All problems now cured,I was advised to change time clock settings from remote to non remote using Vag-Com and all now ok.
    #10

Share This Page