1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cruise Control - Hunting Revs

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by jjmurphy21187, Feb 21, 2014.

  1. jjmurphy21187
    Offline

    jjmurphy21187 Tiptronic

    Joined:
    Jun 21, 2010
    Messages:
    849
    Likes Received:
    42
    [Feb 21, 2014]
    I searched and found a similar problem in the B8 section, but with no solution...

    I've noticed over the past couple of weeks (since my service actually, however I think that's coincidence), that when I first drive the car, i.e. leaving work or leaving home and I set the cruise to bang-on 30mph, the revs fluctuate between 1450ish to 1350ish rpm.

    This only happens as EXACTLY 30mph, 1mph over and it's fine and doesn't hunt. Also it only does it when the engine is cold. Any ideas if this is a problem or just 'one of those things', which is pretty minor, that will happen unless the engine is warm?

    Scanned the car, no (related) fault codes found
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. Mike.M
    Online

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    1,718
    Likes Received:
    80
    [Feb 21, 2014]
    what gearbox do you have?
    #2
  4. jjmurphy21187
    Offline

    jjmurphy21187 Tiptronic

    Joined:
    Jun 21, 2010
    Messages:
    849
    Likes Received:
    42
    [Feb 21, 2014]
    6spd tip-tronic auto box

    132,000 miles if that may be a factor...
    #3

Share This Page