1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Creak from driver footwell

Discussion in 'A3/S3 Forum (8L Chassis)' started by bpascua, Mar 12, 2008.

  1. bpascua
    Offline

    bpascua Member

    Joined:
    Jul 7, 2004
    Messages:
    81
    Likes Received:
    0
    Hello All,

    I got a funny one on my 2002 S3. I had a knocking coming from the passenger footwell so I took it into my Audi specialist. They replaced the droplink and both the arb bushes and charged me £140.

    It's a bit arkward but now I have a different noise in the same area. The garage have agreed to give me an hours free investigation, but I only ge the noise now after driving the car, maybe at speed. I drove to work this morning 4/5 miles and there was nothing. Yesteday I drove about 20 miles to work after which I can hear a nasty creaking. It happens when the car pulls away and you can hear it at low speeds (under 20mph)

    The garage say their is no movement in the suspension and obviously it's hard for them to hear this noise without first driving it for 30 minutes. Once the noise starts you can really hear it over speed bumps and pulling away and stopping.

    What could this be? could it be an engine mount or is this one of the suspension components?

    thanks

    Brian
    #1
  2. serpico
    Offline

    serpico Fire up the Quattro!

    Joined:
    Feb 27, 2008
    Messages:
    37
    Likes Received:
    0
    I had a similar prob on my mkiv golf, I changed the top mounts & had the engine mounts checked but that didnt solve it. It ended up being the sub frame bolts had not been tightened enough! I couldnt believe all that sound was coming from that.

    Is your cars suspension standard? If its not it maybe something to do with that.

    Hope you get it sorted soon.
    #2
  3. bpascua
    Offline

    bpascua Member

    Joined:
    Jul 7, 2004
    Messages:
    81
    Likes Received:
    0
    Hello,

    Car is totally standard and has only done 37k.

    Thanks

    Brian
    #3
  4. bpascua
    Offline

    bpascua Member

    Joined:
    Jul 7, 2004
    Messages:
    81
    Likes Received:
    0
    Well I dropped the car off at the garage today, I mentioned the subframe bolts as the previous chap said. I cant say I'm too hopeful - how can I expect the garage to fix a noise they probably wont be able to hear unless they dive the car for 10 - 15 miles....

    B
    #4
  5. bpascua
    Offline

    bpascua Member

    Joined:
    Jul 7, 2004
    Messages:
    81
    Likes Received:
    0
    well they sorted it. turned out it was some part of the roll bar that attaches to the bushes, with some plastic bits. Mechanic said he removed the plastic part and now the friction/noise is gone.
    #5
  6. jomnhta
    Offline

    jomnhta Member

    Joined:
    Jul 12, 2007
    Messages:
    60
    Likes Received:
    0
    Hi bpascua, I've got a similar problem. Is the knocking feeling only exist when the car is cold and it happens either at start rolling or nearly come to stop?

    What did your mechanic actually fixed? Replaced the Anti-roll bar bush?
    #6
  7. bpascua
    Offline

    bpascua Member

    Joined:
    Jul 7, 2004
    Messages:
    81
    Likes Received:
    0
    Hello,

    THe mechanic replaced both the ARB bushes and a droplink. This fixed the knocking but I was then getting a creaking! I took th ecar back and the chap said he removed some plastic casing of the arb mount bits - I dont know what it was but he said it was creating friction and causing the creak. I no longer have a creak.

    Cheers

    Brian
    #7

Share This Page