1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

crashing when i go over bumps on the pasenger side top mount ?

Discussion in 'A3/S3 Forum (8L Chassis)' started by harvey01, Sep 2, 2012.

  1. harvey01
    Offline

    harvey01 Member

    Joined:
    Dec 13, 2011
    Messages:
    434
    Likes Received:
    4
    hi could this be a topmount or a shock as the shocks are new if its a topmount what ones are best to use ?
    #1
  2. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,816
    Likes Received:
    1,291
    Std ones and new bearings are fine or an 'upgrade' is to fit LCR ones as they are harder

    <tuffty/>
    #2
  3. Greg-S3
    Online

    Greg-S3 Active Member

    Joined:
    Aug 19, 2012
    Messages:
    394
    Likes Received:
    27
    Define a "crashing" noise mate, cause in my experience top mounts normally "creak" unless they have totally fell to bits! Have you checked the lower arms, drop links and anti roll bar D bushes?
    #3
  4. Greg-S3
    Online

    Greg-S3 Active Member

    Joined:
    Aug 19, 2012
    Messages:
    394
    Likes Received:
    27
    Has a spring snapped? Checked the top and bottom coils are still seated!
    #4
  5. harvey01
    Offline

    harvey01 Member

    Joined:
    Dec 13, 2011
    Messages:
    434
    Likes Received:
    4
    hi all its got coilovers (new) its when you go over a pot hole it bangs quite bad but only one side .
    #5
  6. Greg-S3
    Online

    Greg-S3 Active Member

    Joined:
    Aug 19, 2012
    Messages:
    394
    Likes Received:
    27
    How low have you set the ride? It may be the car is to low and the suspension is to hard so has minimal compression and the banging is part of the joys of coilovers! Have you still got the helper springs on? Could be something hitting on the chassis/subframe
    #6
  7. stevegti2
    Offline

    stevegti2 Member

    Joined:
    May 6, 2011
    Messages:
    229
    Likes Received:
    11
    i dout its top mounts they would have to be 40 years old lol

    snapped spring
    ball joint
    wishbone bush
    too low bottoming out

    pull it apart and look only way to find out :)
    #7
  8. harvey01
    Offline

    harvey01 Member

    Joined:
    Dec 13, 2011
    Messages:
    434
    Likes Received:
    4
    hi mate its got helper sprinps im going to look to make shore there is nothing loose . its not that low
    #8
  9. Greg-S3
    Online

    Greg-S3 Active Member

    Joined:
    Aug 19, 2012
    Messages:
    394
    Likes Received:
    27
    Check the lock nuts are tight, check your ball joints, lower arm bushes etc. Are they good coilovers or a more affordable kit? I have a friend with a budget kit on a mk4 golf, and that is a hard "crashy" ride
    #9
  10. harvey01
    Offline

    harvey01 Member

    Joined:
    Dec 13, 2011
    Messages:
    434
    Likes Received:
    4
    ill check the bits , they are a cheaper kit but ive used them before and they where still going strong 5 years later and its only one side and its been getting worse
    #10
  11. Greg-S3
    Online

    Greg-S3 Active Member

    Joined:
    Aug 19, 2012
    Messages:
    394
    Likes Received:
    27
    Have you put the shock in the hub seated correctly, could be a faulty damper, drop link tight, ball joint seated correctly, top mount fastened tightly to the damper, lock nut tight, both front coil overs adjusted to the same height, hub nut tight, lower arm bushes. It could be that now its lowered and the lower arm is sat at a more horizontal angle the rear bush could be coming out and it's getting worse as the bush is coming out?
    #11
  12. harvey01
    Offline

    harvey01 Member

    Joined:
    Dec 13, 2011
    Messages:
    434
    Likes Received:
    4
    im going to check all this monday afternoon mate thanks for the help
    #12

Share This Page