1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Couple of things :S.

cawsey20 Jun 11, 2010

  1. cawsey20

    cawsey20 Member

    150
    0
    16
    Hi there guys,
    I have a mapped s3 that has done 112k , I have been noticing a few things recently which ideally i need sorted.
    One is a rather lumpy idle, it doesn't move the needle much just the note of the engine just bummbles and bumps away is this normal ?.
    Also once the car is warm say you park up then come back to it when you restart it sometimes trys to cut out as the revs drop to low or does actually cut out :S.
    Could these be related ?.
     
  2. finesse

    finesse Active Member VCDS Map User

    2,805
    10
    38
    couple of things you could do: clean your maf, throttle body clean reset, do a vagcom scan an d find out if ur crank/speed sensor is failing, check for split in pipes
     
  3. finesse

    finesse Active Member VCDS Map User

    2,805
    10
    38
    ps clean maf with electrical contact cleaner .
     
  4. Welly

    Welly VX220 SC Driver :)

    10,696
    126
    38
    That sounds like a vac leak to me mate, those are very common symptoms of a split pipe allowing unmetered air into the engine on idle.

    Go around all the hoses with a fine tooth comb - check especially the N75 area, and underneath the inlet manifold.
     
  5. 5teve L

    5teve L Member

    152
    1
    16
    Lumpy idle could also be spark plugs.
     

Share This Page