1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Couple of S4 Questions

Discussion in 'A4/S4 forum(B5 Chassis)' started by nemo2182, Feb 23, 2011.

  1. nemo2182

    nemo2182 Member

    Joined:
    Oct 2, 2005
    Messages:
    113
    Likes Received:
    0
    Morning,
    A couple of bits for you guys to get your teeth into........

    1.) My little darling seems to let out a little puff of blue smoke upon starting. this is only on turn over, so it going to be the valve stems? I have noticed mine going through a litre of oil every couple of months, but I thought that was quite normal for this engine?????

    2.) My Heater Blower has just given up the ghost, so have been looking at replacements. Now are the cheapy GSF units for about £50 any good? As I cant justify the hundreds of pounds Audi want for one! Also ive seen that the general fault is the bushes, so how hard is it to solder in some new ones????

    Any help is always appreciated

    Nathan
     
  2. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,380
    Likes Received:
    620
    gsf heater motors are ok iv used a few never any probs
    and how many miles are you doing in the few mth for a ltr to go
     
  3. nemo2182

    nemo2182 Member

    Joined:
    Oct 2, 2005
    Messages:
    113
    Likes Received:
    0
    about 150miles a week. I spose Ive put half a litre in it in the last two months
     
  4. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,528
    Likes Received:
    462
    it could be the turbos or the stem seals, both can give similar symptoms.

    Does it smoke if left idling for say 5 mins once hot?
     
  5. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,380
    Likes Received:
    620
    1200 miles and half a ltr of oil
    id say thats to much and with the blue smoke
    as you say could be worn stem seals
    how many miles you got on the car
     
  6. Blue_Thunder

    Blue_Thunder Active Member

    Joined:
    Feb 1, 2007
    Messages:
    1,749
    Likes Received:
    22
    Probably worth pulling the lower intercooler hoses off to see if you have any oil in there. Anything more than a light coating and it could suggest either turbo seals on their way out or excessive oil coming from the PCV breather which could just be a dodgy one-way valve.
     
  7. nemo2182

    nemo2182 Member

    Joined:
    Oct 2, 2005
    Messages:
    113
    Likes Received:
    0
    well it only smokes when I turn it over. doesnt smoke when driving, i get a bit of a cloud of carbon when i boot it, but thats been the same for as long as I can remember. The dipstick is *****, so i wonder if im over filling it and its spitting it through, cos it doesnt do it all the time??? also im sure my cat is dusted in the left bank, so again, I hope i didnt kill it with extra oil........... cars only done 79k. I cant b arsed with it at mo, fuel prices are getting mental, i might just cut my losses and get a wiesel.
     

Share This Page